KORG FORUM


Heutige Beiträge (AUS)  | Unbeantwortete Beiträge (AN)

Forum: KORG Synthesizer / Workstation
 Thema: Electribe Sounddesign
Electribe Sounddesign [Beitrag #67565] Mo, 12 April 2021 18:24
peet ist gerade offline  peet
Beiträge: 50
Registriert: November 2008
Semiprofessional-Member
Servus

Kann mir einer ein paar Tipps und Tricks für gute Basslines auf der blauen Electribe verraten?

Danke für die Hilfe

Liebe Grüße Max
 Thema: Korg Radias - Potiproblem
Korg Radias - Potiproblem [Beitrag #67561] Sa, 10 April 2021 16:14
raziel28 ist gerade offline  raziel28
Beiträge: 12
Registriert: Januar 2010
Newbie-Member
Hallo zusammen,

Mein Korg Radias hat neuerdings ein merkwürdiges Verhalten, im Editmode springt er immer wieder, aber unregelmäßig auf Page 9 zur Hüllkurveneinstellung. Nach einigen Fragezeichen auf dem Kopf bin ich dann dahinter gekommen, es ist ein Poti, dieses fährt die Range (0-127) nicht mehr voll durch, sondern nur noch 0-40, also, es funktioniert grundsätzlich noch, aber irgendwas stimmt da trotzdem nicht. Die Page 9 Geschichte rührt wohl daher, wenn das Poti auf der Kippe zwischen zwei Werten steht und diese dann unregelmäßig triggert.
Die Frage ist nun, gibt es vllt im Entwickler-Backend eine Art Kalibrierungsroutine, die man ausführen kann oder muss das Poti raus? IST es überhaupt das Poti oder kann es auch ein anderes Bauteil nachgeschaltetes Bauteil sein, denn grundsätzlich tut das Poti ja noch, auch ohne Wertesprünge, nur eben nicht mehr bis 127.



aktuelle Zeit: Sa Apr 17 12:23:29 CEST 2021