KORG FORUM


Heutige Beiträge (AN)  | Unbeantwortete Beiträge (AUS)

Forum: KORG Keyboards / MultiPlayer
 Thema: Pa4x Bug: Quick Record & ext. DAW Software
Pa4x Bug: Quick Record & ext. DAW Software [Beitrag #66729] So, 05 April 2020 18:57
fatih89 ist gerade offline  fatih89
Beiträge: 407
Registriert: Februar 2008
Master of Music-Member
Hallo an alle,

kurz eines vorweg: auf dem Pa800, Pa2x und Pa3x treten diese Probleme nicht auf.
Das Problem tritt bei verschiedenen Versionen des Pa4x OS auf.

Was habe ich vor?
Ich möchte über eine DAW (z.B. Studio One) einen Song, den ich per Quick Record (heißt im Pa4x etwas anders) als MIDI-Datei aufgenommen habe, als Audio aufnehmen (jede Spur einzeln, spielt aber für das Problem keine Rolle).

Was ist das Problem?
Die Instrumente (Drums, Percussion usw.) klingen beim Abspielen über die DAW - inkl. dem ersten leeren Takt, der Program Changes usw. enthält (ist wichtig, erkläre ich nachher) - nicht richtig bzw. anders.
Das Problem betrifft sowohl Factory- als auch User-Styles, unabhängig davon ob auch Factory- oder User-Sounds verwendet werden.

Hier eine kurze Demo eines Drum-Tracks (den String-Sound bei dem einen Audio-File bitte ignorieren):

MIDI über den internen Pa4x Player abgespielt: https://www.dropbox.com/s/q68i2wtf3iv0s28/quick-rec-style.mp 3?dl=0 (richtig)
MIDI über DAW abgespielt: https://www.dropbox.com/s/3lez2qylu14ltr1/quick-rec-midi.mp3 ?dl=0 (falsch)

Innerhalb des Pa4x wird der MIDI-Song richtig abgespielt (auch z.B. nach einem Neustart des Gerätes).
Die MIDI-Konfiguration des Pa4x ist ebenfalls für diesen Zweck richtig konfiguriert (MIDI Setup: Player 1), d.h. alle Kanäle sind richtig konfiguiert und in der DAW zugeordnet.

Was mir aufgefallen ist
Lade ich den Song in den Pa4x Player, spiele ihn kurz ab, pausiere und spiele dann von der DAW NACH dem ersten Takt ab, überspringe also die Program Changes usw., ist alles in Ordnung. Allerdings nur so lange, bis bspw. ein Variationswechsel mit neuen Changes kommt.

Getestet wurde sowohl der MIDI-Eingang des Pa4x als auch eine MIDI-Verbindung über USB. Wie bereits erwähnt kommt dieses Problem bei den anderen oben genannten Modellen nicht vor.

Meine Vermutung ist, dass die Program Changes usw. über den MIDI-IN des Pa4x falsch interpretiert werden.

Sollte jemand einen Pa4x und die Möglichkeiten haben das zu testen, bitte ich um kurze Rückmeldung. Gerne auch per PM (Schritt-für-Schritt Erklärung, was gemacht werden soll).

# Nachtrag: Wird der MIDI-Song über die DAW abgespielt, werden im Pa4x automatisch die richtige Instrumente geladen bzw. angezeigt aber klingen falsch.

[Aktualisiert am: So, 05 April 2020 19:13]

Den Beitrag einem Moderator melden




aktuelle Zeit: So Apr 05 21:34:30 CEST 2020