KORG FORUM


Heutige Beiträge (AN)  | Unbeantwortete Beiträge (AUS)

Forum: KORG Pianos
 Thema: C1 Air Power Taste Defekt / Gebrochen
C1 Air Power Taste Defekt / Gebrochen [Beitrag #67442] Di, 02 März 2021 11:17
EricN ist gerade offline  EricN
Beiträge: 1
Registriert: März 2021
Newbie-Member
Hallo Zusammen,

wir haben seit gerade mal knapp 3 Jahren ein c1Air Piano und nun ist der An-und Ausschaltknopf gebrochen. So wie es aussieht ist die Platine ermüdet.
Das darf ja nach 3 Jahren wohl nicht der Fall sein, bei normalem Gebrauch. Das Piano wird nur von unsrem Sohn gespielt, 2 x die Woche. Den Fachhändler habe ich kontaktiert und er ist der gleichen Meinung. KORG wirbt mit "weiterhin steht KORG für innovative und kompromisslose Instrumente in allerbester Qualität".
Hatte jemand schon einmal das gleiche Problem?

Finde es etwas traurig, dass nach 3 Jahren ein Qualitätsprodukt solch einen Fehler hat.

Grüße

[Aktualisiert am: Di, 02 März 2021 15:34]

Den Beitrag einem Moderator melden

Forum: KORG Keyboards / MultiPlayer
 Thema: Lyrics Verlinkung funktioniert sporadisch
Lyrics Verlinkung funktioniert sporadisch [Beitrag #67441] Di, 02 März 2021 10:40
globe ist gerade offline  globe
Beiträge: 34
Registriert: April 2015
Advanced-Member
Hallo,
wollte gestern mit dem Pa4x meine Lieder spielen und habe seit einiger Zeit an den Songbook Eintragungen
je eine TXT-Datei angehängt. Alle TXT Dateien sind in einem Ordner auf der Korg HD gespeichert.
Wenn ich auf der Set-Liste ein Lied öffne kann ich normalerweise mit der Text-Taste die dazugehörige TXT-Datei
öffnen. Gewöhnlich funktioniert das auch. Es ist aber, wie gestern, mehrmals passiert, dass die
Verlinkung von mehreren Liedern nicht mehr funktioniert. Es kommt die Meldung "keine Verlinkung".

Es ist dann mühsam, die vielen Lieder wieder neu zu verlinken. Übrigens - gerade habe ich das Keyboard gestartet
und heute funktionieren die Verlinkungen plötzlich wieder, nachdem gestern bei vielen Liedern eine Fehlermeldung
kam.
Vieleicht hat hier jemand eine Erklärung.
Danke, Gerhart.
 Thema: PAX4 Fehlfunktion
PAX4 Fehlfunktion [Beitrag #67443] Di, 02 März 2021 11:33
hlausk ist gerade offline  hlausk
Beiträge: 103
Registriert: Januar 2017
Ort: Erftstadt
Professional-Member
Hallo Leute
Ich habe eine Fehlfunktion am PAX4 gefunden...zumindest meine ich das es eine ist ( Bug ? )

Der folgende beschriebende Zustand lässt sich jederzeit beim aufrufen eines bestimmten Werksstyle reproduzieren.

Also: Beim Aufrufen des Werksstyle "Oberkrainer Polka " ( Sparte Volksmusik / Seite 2 / Style 8 ) ist Upper 1 mit Sterisch Akkordeon 1 belegt.

Upper 2 hat den Sound 3 Stimmig Musette.

Wenn man jetzt die Tasten spielt klingt das ganze ziemlich verhallt und sehr " seltsam"...

Schaltet man Upper 2 aus und spielt nur Upper 1 hört man ein sehr verhalltes Akkordeon das sich seltsam anhört.

Kurz einen anderen Sound auf Upper1 und es klingt normal gut.

Jetzt wieder den Sound Akkordeon 1 auf Upper 1 und diesmal klingt es so wie es soll...


Noch besser ist der Sound von Upper 2 : Der Sound von 3 Stimmig Musett klingt gaaanz leise und stark verhallt..

Und wenn man jetzt einen anderen Sound anwählt klingt das genau so verhallt und seltsam.

Egal was für einen Sound man anwählt auf Upper 2 lässt sich kein normaler Sound mehr spielen..

Erst wenn man den Style Oberkrainer Polka verlässt verhält das Keyboard wieder normal.


So was ähnliches war am PA3X auch..

Ein bestimmter Style ( weiß nicht mehr welcher ) der mit 2 Gittaren auf Upper 1 und 2 belegt war verhielt sich genauso...

Vielleicht kann ja mal jemand bei Gelegenheit den Style Oberkrainer Polka ausprobieren...


Musikalische Grüße Hardy







Nach 18 Jahren wieder am Keyboard..
Ich will doch nur spielen...

[Aktualisiert am: Di, 02 März 2021 11:36]

Den Beitrag einem Moderator melden

Aw: PAX4 Fehlfunktion [Beitrag #67444 ist eine Antwort auf Beitrag #67443] Di, 02 März 2021 12:51
Hjbauer ist gerade offline  Hjbauer
Beiträge: 537
Registriert: Februar 2007
Ort: Wenigzell
Master of Music-Member
Hallo!
Das dürfte kein bug sein. Da werden die Effekte der Stylepeformance (Keyboardset) oder im Soundedit Parameter verstellt sein.
Durch das aufrufen von einem neuen Sound auf upper 1 nimmst du dessen Effekte! ( preset ), dann passts. Das Aufrufen von einem sound im upper 2 verändert die Einstellung des Sets nicht!! Darum keine Veränderung.
Einfach so einstellen wie es gefällt, dann neu abspeichern.

mit fg
Aw: PAX4 Fehlfunktion [Beitrag #67445 ist eine Antwort auf Beitrag #67444] Di, 02 März 2021 13:41
hlausk ist gerade offline  hlausk
Beiträge: 103
Registriert: Januar 2017
Ort: Erftstadt
Professional-Member
Hallo Hjbauer

Danke fürs Feedback

Ich finde es aber seltsam das man in dem Fall bei Upper 2 überhaupt keinen Sound mehr hinbekommt egal was man drückt.

Man muß ja den Style verlassen um auf Upper 2 wieder einen funktionierenden Sound zu hören

Da kann ich ja diesen " Problemstyle " auch nicht mit neuen Sounds auf Upper 2 speichern...

Grundsätzlich kann ich aber mit diesem einem Problem leben.....das Key funktioniert ansonsten super.

Aber ich versuche mal diesen Style mit anderen Sounds zu speichern......

Gruß Hardy


Nach 18 Jahren wieder am Keyboard..
Ich will doch nur spielen...
Aw: PAX4 Fehlfunktion [Beitrag #67446 ist eine Antwort auf Beitrag #67445] Di, 02 März 2021 14:43
Hjbauer ist gerade offline  Hjbauer
Beiträge: 537
Registriert: Februar 2007
Ort: Wenigzell
Master of Music-Member
Wie schon geschrieben: bei Änderung der Sounds UPPER 2 oder 3 oder Lower einer Performance(Sets) wird immer die Effekteinstellung beibehalten ( also nicht geändert !! ) daher bleibt diese "unbrauchbare" Einstellung unverändert. Um das Problem zu überwinden musst du also die Effekt/Edit Sektion von Upper1 ändern und abspeichern. Entweder direkt im Menü oder durch Anwahl eines neuen Upper1sounds. Dann sollten auch die anderen Realtime-parts klingen. Dann einfach den Style mit diesem Set speichern.
mit fg



aktuelle Zeit: Di Mär 02 21:16:22 CET 2021