KORG FORUM


Startseite » Korg » KORG Pianos » Lautsprecher SP-250 (1 Lautsprecher funktioniert nicht mehr)
Anzeigen: Heutige Beiträge :: Abstimmungen anzeigen :: Beitragsnavigator
Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
Lautsprecher SP-250 [Beitrag #32252] Mi, 14 Oktober 2009 13:15 Zum nächsten Beitrag gehen
klrmde ist gerade offline  klrmde
Beiträge: 2
Registriert: Oktober 2009
Ort: Salzburg
Newbie-Member
Bei meinem SP-250 funktionert der linke Lautsprecher nicht mehr. Beim Einschalten ertönt zwar ein Knacksgeräusch, aber die Tasten produzieren keinen Ton mehr links.
Dazu:
wenn ich Kopfhörer anschliesse kommt auch nur 1 Kanal; wenn ich den Stecker langsam wieder herausziehe kommt zuerst der andere Kanal, auf halbem Wege klingen dann doch beide Kanäle. Also wird der Lautsprecher wahrscheinlich durch einen Wackelkontakt (?) in der Kopfhörerbuchse blockiert.

Leider hat der einzig für mich erreichbare KORG-Händler derzeit keinen Techniker, und es kann noch WOchen dauern...

Vielleicht läßt sich der Defekt ja mit einigen einfachen Griffen direkt beheben?

Falls da jemand etwas weiss, wäre ich sehr dankbar.
Wolf
Re: Lautsprecher SP-250 [Beitrag #32253 ist eine Antwort auf Beitrag #32252] Mi, 14 Oktober 2009 14:38 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
musicman56 ist gerade offline  musicman56
Beiträge: 1079
Registriert: März 2006
Master of Music-Member
Hallo Wolf,

so wie ich das sehe, ist deine Diagnose vollkommen richtig: An der Kopfhöhrer-Buchse befindet sich ein Schaltkontakt, der den NF-Signal-Ausgang trennt, wenn der Kopfhöhrer angeschlossen wird. Die Schalter-Buchse-Kombination befindet sich, soweit ich es von anderen Keyboards her kenne, auf einer kleinen Platine. Prinzipiell ist der Wechsel nicht allzu kompliziert, man muss nur beim Aus- und Einlöten sehr aufpassen, weil es i.d.R. eine Multilayer-Platine ist. Auch die Platine an sich muss auf eventuelle Leiterbahn-Risse überprüft werden. Ein Leiterbahn-Riss käme nämlich auch noch als Ursache in Betracht.

Also insgesamt eher etwas für einen Fachmann, der zumindest im Löten absolut fit ist. Muss aber - falls die Diagnose richtig ist - kein Keyboard-Fachmann sein. Dabei gehe ich mal davon aus, dass die Garantiezeit schon rum ist. Andernfalls ist es eh ein Fall für den Korg-Händler.

Kann dein Korg-Händler wenigstens das Ersatzteil kurzfristig besorgen?

Übrigens, häufigste Ursache für den Ausfall der Buchse sind die relativ hohen Kräfte die bei der Verwendung von 6,35mm Steckern auftreten können. Ein Kopfhöhrer mit 3.5mm-Anschluss und einem Adapter auf 6,35mm ist da etwas besser, weil er nicht so weit vor steht, und demzufolge die Kräfte geringer werden.


Mit musikalischem Gruß
Otto - MusicMan56
Re: Lautsprecher SP-250 [Beitrag #32254 ist eine Antwort auf Beitrag #32253] Mi, 14 Oktober 2009 15:08 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
LESSISMORE
Beiträge: 2132
Registriert: August 2008
Master of Music-Member
Hallo Wolf
sowie Otto es schon geschildert hat, liegt es mit sehr hoher Wahrscheinlichkeit daran.
Mit etwas Glück ist es nur eine leichte Materialermüdung der Kopfhörer-Buchse. So etwas hatt ich schon mal an einem anderen Key. Alerdings war die Buchse in einer offenen Bausweise, sodass ich die Kontakt einfach nachbiegen konnte. dann hat alles wieder funktioniert.
Ich weiss nicht wie die Buchse intern im SP250 aussieht. Vermutlich ist es schon eine recht geschlossene Bausweise, die man nicht mehr nachbiegen kann. Aber wer weiss, vielleicht hast Du Glück.


Nettiquette ist keine Glückssache.

__

Viele Grüsse
LiM
Re: Lautsprecher SP-250 [Beitrag #32262 ist eine Antwort auf Beitrag #32252] Do, 15 Oktober 2009 13:32 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
klrmde ist gerade offline  klrmde
Beiträge: 2
Registriert: Oktober 2009
Ort: Salzburg
Newbie-Member
vielen dank für die schnelle hilfe!
wolf
Aw: Re: Lautsprecher SP-250 [Beitrag #65317 ist eine Antwort auf Beitrag #32262] Sa, 20 April 2019 10:09 Zum vorherigen Beitrag gehen
Jamespresley ist gerade offline  Jamespresley
Beiträge: 1
Registriert: April 2019
Newbie-Member
Hallo Wolf,
ich habe bei meinem SP250 das gleiche Problem.

Konntest du es damals lösen?

Beste Grüße
Max
  Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
Vorheriges Thema: sv1
Nächstes Thema: Korg SP 250 startet nicht mehr durch
Gehe zum Forum:
  

-=] Zurück zum Anfang [=-
[ Themen als Syndikate anderen Seiten zur Verfügung stellen (XML) ] [ RSS ] [ PDF ]

aktuelle Zeit: Mi Nov 20 23:27:32 CET 2019