KORG FORUM


Startseite » Korg » KORG Klassiker » M1R EX - Batterie ist nicht leer!
Anzeigen: Heutige Beiträge :: Abstimmungen anzeigen :: Beitragsnavigator
Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
M1R EX - Batterie ist nicht leer! [Beitrag #17394] Di, 18 September 2007 17:18 Zum nächsten Beitrag gehen
jubi ist gerade offline  jubi
Beiträge: 4
Registriert: September 2007
Ort: OL
Newbie-Member
Moin, weiß jemand Rat, ich habe eine neue CR2032 eingebaut weil die Anzeige im Display immer darauf hinwies. Jetzt ist es aber so das beim einschalten der Hinweis "Batterie low..." immer noch angezeigt wird obwohl die Internen Programme/Combis erhalten bleiben, sprich die Pufferbatterie funktioniert.
Hat jemand nen Schaltplan für die Pufferung des Rams? Da kann ja nur irgendein Transistor defekt sein...?


Viele Grüße,
JuBi
Re: M1R EX - Batterie ist nicht leer! [Beitrag #17408 ist eine Antwort auf Beitrag #17394] Mi, 19 September 2007 01:01 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Alex@KORG ist gerade offline  Alex@KORG
Beiträge: 2919
Registriert: November 2006
Ort: Marburg
Master of Music-Member
Hallo,

Wurde die Batterie ausgetauscht, so wird meines Wissens die Anzeige "Battery low" nach einiger Zeit nicht mehr erscheinen. Es liegt hier kein Defekt vor! Deinen Aussagen zur Folge funktioniert ja die RAM-Pufferung durch den Einsatz der neuen Batterie wieder ordnungsgemäß.

Gruß

Alex
Re: M1R EX - Batterie ist nicht leer! [Beitrag #17477 ist eine Antwort auf Beitrag #17408] Sa, 22 September 2007 16:10 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
jubi ist gerade offline  jubi
Beiträge: 4
Registriert: September 2007
Ort: OL
Newbie-Member
Hallo, ich will aber nicht das trotz neuer Batterie beim einschalten dieser "Battery low" Hinweis erscheint, das diese Anzeige "nach einiger Zeit nicht mehr erscheinet" kann ich mir nicht vorstellen.

Grüße,
JuBi
Re: M1R EX - Batterie ist nicht leer! [Beitrag #17508 ist eine Antwort auf Beitrag #17477] Mo, 24 September 2007 09:46 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Alex@KORG ist gerade offline  Alex@KORG
Beiträge: 2919
Registriert: November 2006
Ort: Marburg
Master of Music-Member
Hallo Jubi,

Leider kann ich Dir nur noch anbieten, doch mal eine Initialisierung des Gerätes vorzunehmen.

Wenn gewünscht, vorher die Daten per Dump oder über Card sichern.

Beim Einschalten die Tasten INT -> COMBI -> PROG gedrückt halten. Danach müssen die Werksdaten wieder eingeladen werden. Falls keine CARD mit den Daten vorhanden ist, so kann dies über die Midischnittstelle via System-Exclusive Datenübertragung erfolgen.

Gruss

Alex
Re: M1R EX - Batterie ist nicht leer! [Beitrag #17636 ist eine Antwort auf Beitrag #17508] Sa, 29 September 2007 12:04 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Tischhupe ist gerade offline  Tischhupe
Beiträge: 19
Registriert: März 2007
Ort: 44575 Castrop-Rauxel
Advanced-Member
Komisch, genau das selbe Verhalten hat mein DX7 gezeigt. Der ist der beste Kumpel meines DW-8000. Nach einer gewissen Zeit, nachdem ich die Batterie gewechselt habe, kam diese Meldung auch nicht mehr. Ist der DX7 vielleicht eine geheime Entwicklung von KORG und YAMAHA hat das Teil nur gekauft? Twisted Evil Laughing
Re: M1R EX - Batterie ist nicht leer! [Beitrag #18334 ist eine Antwort auf Beitrag #17394] Fr, 02 November 2007 16:53 Zum vorherigen Beitrag gehen
dbhh ist gerade offline  dbhh
Beiträge: 1
Registriert: November 2007
Newbie-Member
Hallo zusammen!
Ich wollte den Status "Anzeige Low Battery" immer durch rechtzeitigen Werkstattbesuch vermeiden, habs aber so oft verschoben, das es nun eingetreten und ich es Vorgestern bemerkt habe. Man war ich lange nicht mehr am M1 dran.
Na, auch wegen Gewicht/Ausmaße/Aufwand also den M1 selbst seziert und die CR2032 getauscht.

Nach dem Zusammenbau und beim Wiedereinschalten gab es _keine_ Latenzzeit zum Erlöschen der ehemaligen Meldung "Low Battery". Sie war sofort weg.

Leider -wie erwartet- auch indiv Einstellungen (DrumKit), aber überraschender Weise auch die WerksSounds. DANKE an das Forum/an die MusikMeyer-Admins. Dank des .mid-Files und etwas Herumpfriemeln an den Einstellungen von WinBlöd und CuBASE waren die SysEx Daten schnell übertragen und I00 ist wieder Universe.

Schönen Dank!


dbhh
  Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
Vorheriges Thema: M1 Schweller Problem
Nächstes Thema: Musitronics Erweiterung für den DW8000
Gehe zum Forum:
  

-=] Zurück zum Anfang [=-
[ Themen als Syndikate anderen Seiten zur Verfügung stellen (XML) ] [ RSS ] [ PDF ]

aktuelle Zeit: Di Mai 26 14:22:27 CEST 2020