KORG FORUM


Startseite » Korg » KORG Keyboards / MultiPlayer » Pa80 HD' fährt nicht mehr komplett hoch'.
Anzeigen: Heutige Beiträge :: Abstimmungen anzeigen :: Beitragsnavigator
Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
icon5.gif  Pa80 HD' fährt nicht mehr komplett hoch'. [Beitrag #13973] So, 11 Februar 2007 04:03 Zum nächsten Beitrag gehen
MusicPit ist gerade offline  MusicPit
Beiträge: 4
Registriert: Juli 2004
Ort: Essen
Newbie-Member

Hallo zusammen,

man könnte auch sagen: "Bleibt beim Hochfahren hängen."
Genauer:
Nach dem Einschalten erscheint im Display:
Korg Pa80 boot ... loading system files ... wait please,
Korg Pa80 loading OS loader (f) ... wait please,
Operating System Febr. 22 2005 Vers 3.06 ...
Zuletzt wird nur noch "Korg Pa80" angezeigt, manchmal auch nur noch ein lehres Display.
Die Lautsprecher sind in Betrieb, normales, leises Rauschen hörbar. Die LEDs der Bedienungstaster sind dunkel.
Kein Ton Sad
Obwohl ich vermute, daß das Betriebsystem Vers. 3.06 beim Einschalten aufgerufen wird, habe ich es von Diskette neu geladen.

Ein Reset (Fade In/Out beim Einschalten drücken) habe ich auch gemacht, weiß nun allerdings nicht, wie ich die Factory Daten, falls erforderlich, laden soll. Denn der Pa80 fährt noch immer nicht hoch. Sad

Hoffe auf Eure Hilfe.

[Aktualisiert am: Mi, 14 Februar 2007 18:23]

Den Beitrag einem Moderator melden

Re: Pa80 HD' fährt nicht mehr komplett hoch'. [Beitrag #13985 ist eine Antwort auf Beitrag #13973] Mo, 12 Februar 2007 16:00 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Michael@KORG ist gerade offline  Michael@KORG
Beiträge: 192
Registriert: Juli 2006
Ort: Marburg
Master of Music-Member
Hallo muspopi,

die Factory-Daten kannst Du Dir unter www.korgpa.com herunterladen und wieder in den Pa80 installieren.

Mit freundlichen Grüßen,

Michael
icon5.gif  Re: Pa80 HD' fährt nicht mehr komplett hoch'. [Beitrag #13999 ist eine Antwort auf Beitrag #13985] Mo, 12 Februar 2007 20:23 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
MusicPit ist gerade offline  MusicPit
Beiträge: 4
Registriert: Juli 2004
Ort: Essen
Newbie-Member

Vielen Dank für Deine Antwort.

Ist es richtig, daß mit Factory Daten die Werksdaten gemeint sind, welche ich mit Backup-Data, kurz nach dem Kauf des Pa80, auf 5 Disketten gesichert habe?

Wie gesagt, der Pa80 fährt noch immer nicht hoch. Sad

Deshalb meine Frage: Wie bekomme ich nun die Factory Daten (oder werkseitigen Daten) installiert?
Ich weiß leider nicht, wie man in diesem Zustand des Pa80, in die Disk Edit Umgebung kommt, bzw. wie ich die notwendigen Daten wieder laden kann.

Ich bitte deshalb nochmals um Hilfe und wäre für eine genaue, ausführliche Antwort sehr dankbar,

Peter.

[Aktualisiert am: Mi, 14 Februar 2007 18:11]

Den Beitrag einem Moderator melden

Re: Pa80 HD' fährt nicht mehr komplett hoch'. [Beitrag #14374 ist eine Antwort auf Beitrag #13999] So, 04 März 2007 13:54 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
EMI-S ist gerade offline  EMI-S
Beiträge: 678
Registriert: März 2007
Master of Music-Member
Hallo Peter,
versuchs nochmal mit der Betriebssystemdisk mit der fade in/out funktion. Also beim einschalten fade in/out drücken und dann abwarten bis der ladevorgang zu ende ist. Wenn du dann im System bist musst du in den Disk Modus und auf Utiliti und dann auf Restore Data und dann nach und nach die Disketten laden.
Gruß
Emi-S


Aktuell: Pa4X-76 Oriental, KRONOS-2015, Juzisound Total SOLO Sampler
Früher: Pa4X-76 International, Pa3X-61 Oriental, Pa3X-76 International, Pa2XPro, Pa800, Pa1X, Pa80, i30, i3, KRONOS, M3, TRITON-, Extreme, Studio, Classic und Rack
icon7.gif  Re: Pa80 HD' fährt nicht mehr komplett hoch'. [Beitrag #14453 ist eine Antwort auf Beitrag #14374] So, 11 März 2007 20:06 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
MusicPit ist gerade offline  MusicPit
Beiträge: 4
Registriert: Juli 2004
Ort: Essen
Newbie-Member

Hallo, Emi-S!

Vielen Dank für Deinen Tipp.
Das Problem habe ich jedoch inzwischen lösen können.

Bei der Keyboardbeschreibung hatte ich übrigens vergessen mitzuteilen, dass es mit der USB-Schnittstelle von musitronics ausgestattet ist.

Ganz kurz die Lösung:
Eine Datei auf der Festplatte konnte nicht mehr aufgerufen und auch nicht mehr gelöscht werden. Ich nehme an, dass die Datei beschädigt war, und sich das Pa80 beim Hochfahren daran "aufgehängt" hat.
Leider erst zuletzt ist mir eingefallen, vom PC aus über USB den "Wechseldatenträger" mit der Fehlerdiagnose von Windows überprüfen, "Datei reparieren" zu lassen.
Danach konnte ich die Datei löschen, und alles war wieder o.k.

Aber nochmals, vielen Dank für Deinen Tipp.

Gruß, Peter.
Aw: Re: Pa80 HD' fährt nicht mehr komplett hoch'. [Beitrag #66721 ist eine Antwort auf Beitrag #14453] Fr, 03 April 2020 10:54 Zum vorherigen Beitrag gehen
stevo ist gerade offline  stevo
Beiträge: 266
Registriert: Dezember 2004
Master of Music-Member
Hallo, soooo, ich habe jetzt auch das selbe Problem! Wollte ein Backup auf mein pa80 aufspielen und dabei hat er sich irgendwo und an irgend einer Stelle aufgehängt! Beim ausschalten und wieder einschalten fährt er kurz hoch bis an die Stelle „KORG Pa 80" und bleibt da stehen!!!!!
Was nun??? Kann mir da bitte jemand weiterhelfen?!!
  Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
Vorheriges Thema: Bonus-Styles "40" verfügbar
Nächstes Thema: Splittaster bei Korg PA 1000
Gehe zum Forum:
  

-=] Zurück zum Anfang [=-
[ Themen als Syndikate anderen Seiten zur Verfügung stellen (XML) ] [ RSS ] [ PDF ]

aktuelle Zeit: Mo Jul 06 07:14:34 CEST 2020