KORG FORUM


Startseite » Korg » KORG Klassiker » korg 01/w werksounds weg (1 jahr nicht am netz)
Anzeigen: Heutige Beiträge :: Abstimmungen anzeigen :: Beitragsnavigator
Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
korg 01/w werksounds weg (1 jahr nicht am netz) [Beitrag #7573] Di, 18 Oktober 2005 13:21 Zum nächsten Beitrag gehen
sonaurus ist gerade offline  sonaurus
Beiträge: 3
Registriert: September 2003
Newbie-Member
hallo,
habe meinen korg o1 jetzt ca. 1 jahr nicht am netz gehabt bzw. nicht benutzt. jetzt habe ich schon gelesen, dass die batterie gewechselt werden müsste. nun habe ich aber das problem, dass ich dringend die sounds vom werk (programm + combisounds) wieder haben muss.
woher bekomm ich diese ? ganz dringend !!!ach so bin absoluter laie und computeridiot
danke
icon14.gif  Re: korg 01/w werksounds weg (1 jahr nicht am netz) [Beitrag #7574 ist eine Antwort auf Beitrag #7573] Di, 18 Oktober 2005 16:20 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Oliver ist gerade offline  Oliver
Beiträge: 1588
Registriert: Dezember 2002
Master of Music-Member
Hi,

es geht auch ohne Computer:
Global Menü Seite P7: Load Preload Data.
Einfach Parameter aktivieren und schon ist alles wieder
drin! Die Sounds befinden sich fest im ROM! Very Happy

Cheers,
Oliver@KORG Cool
Re: korg 01/w werksounds weg (1 jahr nicht am netz) [Beitrag #10893 ist eine Antwort auf Beitrag #7574] Mo, 07 August 2006 12:35 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
gregorius ist gerade offline  gregorius
Beiträge: 2
Registriert: August 2006
Newbie-Member
Oliver@KORG schrieb am Di, 18 Oktober 2005 16:20

Hi,

es geht auch ohne Computer:
Global Menü Seite P7: Load Preload Data.
Einfach Parameter aktivieren und schon ist alles wieder
drin! Die Sounds befinden sich fest im ROM! Very Happy

Cheers,
Oliver@KORG Cool



hallo,

mein 01/wfd meldet ebenfalls die battery low (internal)

hab eine cr2032 und würde jetzt mal aufschrauben, wenn ich sicher sein könnte dass, wenn ich die batterie ersetze, die 'load preload data'-funktion mir nicht nur die 'program', sondern auch die 'combi'-sounds (falls sie denn nicht mehr vorhanden sein sollten) wieder reinsetzt.

danke im voraus.

mbg aus luxemburg,
greg


Re: korg 01/w werksounds weg (1 jahr nicht am netz) [Beitrag #10896 ist eine Antwort auf Beitrag #10894] Mo, 07 August 2006 13:11 Zum vorherigen Beitrag gehen
gregorius ist gerade offline  gregorius
Beiträge: 2
Registriert: August 2006
Newbie-Member
DANKE! für die blitzschnelle antwort...hab's gemacht...FUNZT! das nenn ich support...min. 15 jahre nach verkauf...hehe...bei einer kommenden kaufsentscheidung wird KORG mir positiv in erinnerung bleiben ;¬)
  Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
Vorheriges Thema: Probleme mit MIDI files i30 / Miditemp MP88
Nächstes Thema: M1 per MIDI-Bankwechselbefehl von Intern auf Karte umschalten?
Gehe zum Forum:
  

-=] Zurück zum Anfang [=-
[ Themen als Syndikate anderen Seiten zur Verfügung stellen (XML) ] [ RSS ] [ PDF ]

aktuelle Zeit: Mo Jul 06 07:54:25 CEST 2020