KORG FORUM


Startseite » Korg » KORG Klassiker » Wavestation EX empfängt keine sysex-Daten (Menueinstellungen Midi-Filter unklar)
Anzeigen: Heutige Beiträge :: Abstimmungen anzeigen :: Beitragsnavigator
Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
Wavestation EX empfängt keine sysex-Daten [Beitrag #65918] Fr, 06 September 2019 08:45 Zum nächsten Beitrag gehen
Wavestationer ist gerade offline  Wavestationer
Beiträge: 6
Registriert: September 2019
Newbie-Member
Hallo allerseits,

nach dem Batteriewechsel bei meiner geliebten WS EX möchte ich die downgeloadete sysex-Datei mit den Werksdaten zu den ROM-Bänken wieder aufspielen, aber die alte Lady will zum verrecken einfach keine Sysex-Daten lesen Sad

Ich hab schon alles versucht, was hier in den Foren zu finden ist: MidiOx, Midifile etc. ...

Über eine Sache stolpere ich: ich habe bereits mehrfach gelesen, dass ich bei den Einstellungen der Wavestation den midi-Filter sysex deaktivieren soll. Aber den finde ich bei meiner WS nirgendwo - weder im Menu midi noch unter global. Die Software-Version ist übrigens 3.13

Kann jemand helfen?

Danke schon einmal und LG
Jürgen
Aw: Wavestation EX empfängt keine sysex-Daten [Beitrag #65920 ist eine Antwort auf Beitrag #65918] Fr, 06 September 2019 10:09 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
the_crimson_thunder ist gerade offline  the_crimson_thunder
Beiträge: 64
Registriert: Januar 2015
Ort: Germany (Deutschland)
Semiprofessional-Member
Hallo Jürgen,
die Werkssounds sind im ROM der Wavestation EX abgelegt und können über folgende Prozedur wiederhergestellt werden:

1. Turn the power on.
2. Wait for the Korg logo to come up.
3. While the logo is still flashing, press the [down cursor] and the
[4] button simultaneously. This will take you to the SPECIAL
SCREEN, most of whose options are for development and
debugging purposes and will destroy user data.
WARNING: This next step will initialize RAM and then copy the
ROM Performances, Patches, and Wave Sequences into banks
RAM1 and RAM2. All user Performances, Patches, and Wave
Sequences will be lost.
4. Press the INIT RAM button to initialize RAM. The ROM
Performances, Patches, and Wave Sequences will be copied
into banks RAM1 and RAM2.

The CONT softkey will simply take you to the PERFORMANCE
page, as would happen normally on startup.
Press any of the other buttons at your own peril Smile.

Kopiert von Dan Phillips' Web-Seite

Hier die Webseiten-Adresse:

http://www.danphillips.com/wavestation/index.htm
Aw: Wavestation EX empfängt keine sysex-Daten [Beitrag #65921 ist eine Antwort auf Beitrag #65920] Fr, 06 September 2019 10:33 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Alex@KORG ist gerade offline  Alex@KORG
Beiträge: 2921
Registriert: November 2006
Ort: Marburg
Master of Music-Member
Hi Jürgen,

den Tipp zum Wiederherstellen der Werksdaten in der Wavestation hast Du ja nun.

Wenn Du Inhalte der erweiterten RAM Bänke via SysEx Daten in die Wavestation übertragen möchtest, so kann dies problemlos erfolgen. Die Wavestation besitzt keinen expliziten Midi-Filter für die SysEx Datenübertragung. Ich würde Dir aber empfehlen den Midi-Parameter "Parameters" auf der Midi-Status Seite zu aktivieren, damit zumindest gewährleistet ist, daß alle Parameter der Wavestation via Midi IN/OUT empfangen und gesendet werden können. Ich habe hierzu einmal aus dem Programmierhandbuch der Wavestation die betreffenden Hinweise zusammengefasst und nachfolgend im Post eingefügt. Wenn dennoch Probleme bei der Übertragung von SysEx Daten auftreten sollten, so empfehle ich testweise mal ein anderes Midi-Interface einzusetzen. Beim Einsatz der herkömmlichen USB-MIDI-Adapter, gibt es einige Adapter, die das Übertragen von SysEx Daten nicht unterstützen.

index.php?t=getfile&id=2252&private=0


Gruss

Alex
Aw: Wavestation EX empfängt keine sysex-Daten [Beitrag #65922 ist eine Antwort auf Beitrag #65920] Fr, 06 September 2019 14:16 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Wavestationer ist gerade offline  Wavestationer
Beiträge: 6
Registriert: September 2019
Newbie-Member
Hallo und vielen Dank für die blitzschnelle Antwort:)

Das mit dem Reset hatte ich auch schon rausgefunden, hat aber nicht die Sounds zurückgebracht Sad vielmehr sind lediglich die ROM-Sounds auf die beiden RAM-Bänke kopiert... in diesem Zusammenhang fällt mir auf, dass ich mich heute morgen bei der Frage vertan habe: ich möchte natürlich die RAM-Sounds wiederherstellen ,- die ROM-Sounds sind natürlich noch da
VG
Jürgen
Aw: Wavestation EX empfängt keine sysex-Daten [Beitrag #65923 ist eine Antwort auf Beitrag #65921] Fr, 06 September 2019 14:19 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Wavestationer ist gerade offline  Wavestationer
Beiträge: 6
Registriert: September 2019
Newbie-Member
Hey Alex,
danke für den ausführlichen und brillanten Beitrag Smile
Habe alles ausprobiert, aber nichts geht Sad
Wahrscheinlich ist es also tatsächlich das Thomann-billig-Interface ...
Kannst Du mir ein Interface nennen, das zuverlässig funktioniert?
LG
Jürgen
Aw: Wavestation EX empfängt keine sysex-Daten [Beitrag #65924 ist eine Antwort auf Beitrag #65923] Fr, 06 September 2019 16:36 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Alex@KORG ist gerade offline  Alex@KORG
Beiträge: 2921
Registriert: November 2006
Ort: Marburg
Master of Music-Member
Prinzipiell sollten alle Audio/Midi Interfaces problemlos das Übertragen von System-Exclusive Daten unterstützen.

Empfehlen kann ich Dir kein spezielles Midi-Interface, da sich das Angebot solcher Interfaces auf dem Markt ständig ändert.

Ich persönlich verwende das Audio/Midi Interface "M-Audio Fast Track 600", sowie unseren KORG ZERO Mixer, der ebenfalls ein Midi-Interface verbaut hat.

Ein Verkäufer sollte Dir aber ein Midi-Interface empfehlen können, mit dem eine Übertragung von SysEx Daten möglich ist.

Gruss

Alex
Aw: Wavestation EX empfängt keine sysex-Daten [Beitrag #65925 ist eine Antwort auf Beitrag #65924] Sa, 07 September 2019 09:41 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
the_crimson_thunder ist gerade offline  the_crimson_thunder
Beiträge: 64
Registriert: Januar 2015
Ort: Germany (Deutschland)
Semiprofessional-Member
Ein Interface, welches ich selber ohne Probleme auch für die Übertragung von SysEx-Daten verwende und daher auch sehr empfehlen kann ist das iConnectivity mio. Es ist Class-compliant und braucht daher keine Treiber! Anstecken und fertig. Funktioniert mit PC & Mac.
Aw: Wavestation EX empfängt keine sysex-Daten [Beitrag #65932 ist eine Antwort auf Beitrag #65924] Mo, 09 September 2019 17:59 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Wavestationer ist gerade offline  Wavestationer
Beiträge: 6
Registriert: September 2019
Newbie-Member
Hmmmm .... mein Billig-Interface blinkt wie wild, wenn ich die Daten absende, aber bei der Wavestation passiert Null...
Ich hab mir jetzt mal eines von Roland bestellt - mal sehen
Danke auf jeden Fall schonmal
Aw: Wavestation EX empfängt keine sysex-Daten [Beitrag #65937 ist eine Antwort auf Beitrag #65932] Di, 10 September 2019 21:41 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Wavestationer ist gerade offline  Wavestationer
Beiträge: 6
Registriert: September 2019
Newbie-Member
Hey Zusammen Smile
Das Roland-Interface ist heute angekommen uns siehe da: es funktionierte direkt beim ersten Anlauf --- hurrrraaaa, ich habe meine geliebte Vector-Orgel wieder Smile
Tausend Dank für eure Hilfe - ihr seid super Spitzenklasse
LG
Jürgen
Aw: Wavestation EX empfängt keine sysex-Daten [Beitrag #65938 ist eine Antwort auf Beitrag #65937] Mi, 11 September 2019 00:15 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
the_crimson_thunder ist gerade offline  the_crimson_thunder
Beiträge: 64
Registriert: Januar 2015
Ort: Germany (Deutschland)
Semiprofessional-Member
Na bitte - geht doch! Smile

Das Problem bei den meisten Billigheimer-Interfaces (im Fachjargon auch liebevoll 'El Cheapos' genannt) ist ein zu kleiner (manchmal auch kein) interner Speicher. Daher können die angelieferten Daten dann nicht oder nur unvollständig gepuffert werden und der (die) Synth(s) bekommen unvollständige oder 'verstümmelte' Daten angeliefert und meckert oder macht gar nix... Shocked

Prima, daß es nun endlich bei Deinem Synth funktioniert. Very Happy
Aw: Wavestation EX empfängt keine sysex-Daten [Beitrag #65939 ist eine Antwort auf Beitrag #65918] Mi, 11 September 2019 11:55 Zum vorherigen Beitrag gehen
sonoerchen ist gerade offline  sonoerchen
Beiträge: 1
Registriert: März 2011
Newbie-Member
@ Wavestationer,

ich habe letzten Monat eine gebrauchte Wavestation EX in Super Studio Zustand erworben und habe auch die Sound wiederhergestellt wie auf der http://www.danphillips.com/wavestation/ws_faq.htm#initializi ng_ws beschrieben und die ROM-Sounds auf die beiden RAM-Bänke kopiert...
Eigentlich doof denn ich wollte alle Werksounds wieder laden. Rolling Eyes

Jetzt werde ich die gleiche Prozedur wie hier beschrieben und die RAM Bänke via SysEx Daten in die Wavestation übertragen.
Ich habe ein Midiman MIDISPORT 2x2 USB/MIDI-Interface und erwarte eigentlich keine Probleme.

Welches System Exclusive Patch File hast du denn aufgespielt?
  Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
Vorheriges Thema: wavestation EX werksounds benötigt
Nächstes Thema: i30 Bedienungsanleitung
Gehe zum Forum:
  

-=] Zurück zum Anfang [=-
[ Themen als Syndikate anderen Seiten zur Verfügung stellen (XML) ] [ RSS ] [ PDF ]

aktuelle Zeit: Mo Jul 06 08:35:43 CEST 2020