KORG FORUM


Startseite » Korg » KORG Synthesizer / Workstation » Prologue (Librarian funktioniert nicht)
Anzeigen: Heutige Beiträge :: Abstimmungen anzeigen :: Beitragsnavigator
Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
Prologue [Beitrag #64937] Di, 26 Februar 2019 18:53
mariemusic ist gerade offline  mariemusic
Beiträge: 5
Registriert: April 2015
Newbie-Member
Hallo in die Runde. Für meinen Prologue 8 habe ich die LibrarianSoftware installiert. Alles absolut nach Vorschrift: Den aktuellen Korg Treiber installiert, das Prologue OS auf dem neusten Stand 1.30, der Prologue wird auch korrekt vom Rechner erkannt, alle Programs werden in die Librarian übertragen. Nun soll es ja möglich sein, die Programs zu sortieren, in die Lieblingsbank zu ziehen. Da funktioniert absolut nichts. Das angeklickte Program wird korrekt auf den Prologue übertragen, mehr nicht. Im Oszi-Reiter gibt es keinen Eintrag, zumindest der digitale Werksoszi sollte dargestellt sein. Auch ein Drittanbieter Oszi läßt sich nicht ins Feld ziehen.
Ich habe es auf 2 Win7 SP1 Rechnern versucht, zudem noch auf einem aktuelleren Win8 Rechner. Auf allen PCs das Gleiche: Die Librarian funktioniert nicht. Hat jemand ein ähnliches Problem?, oder weiß jemand Rat?
  Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
Vorheriges Thema: Korg Krome 61
Nächstes Thema: Monologue MIDI implementation
Gehe zum Forum:
  

-=] Zurück zum Anfang [=-
[ Themen als Syndikate anderen Seiten zur Verfügung stellen (XML) ] [ RSS ] [ PDF ]

aktuelle Zeit: So Dez 15 04:23:19 CET 2019