KORG FORUM


Startseite » Korg » KORG Klassiker » Wavestation Softwarecrash? (Wavestation zeigt nur noch blinkendes Logo auf Display)
Anzeigen: Heutige Beiträge :: Abstimmungen anzeigen :: Beitragsnavigator
Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
Wavestation Softwarecrash? [Beitrag #64758] Mo, 14 Januar 2019 09:07 Zum nächsten Beitrag gehen
Mats ist gerade offline  Mats
Beiträge: 3
Registriert: Januar 2019
Newbie-Member
Hallo Zusammen,

habe nach 10 Jahren meine Wavestation reaktivieren wollen. Nach dem erfolgreichen Wechsel der Speicherbatterie wollte ich auf die RAM Speicher 1 und 2 die Factory Presets als SysEx Datei mittels Cubase Artist überspielen. Nach dem direkten Einschalten bin ich mit der Tastenkombination ("-" Taste + "4" Taste) auch in das verborgene "Betriebsmenü" gekommen. Und da hab ich vermutlich durch Drücken einer falschen Taste Mist gebaut und Alles gelöscht, so dass die Wavestation nach dem Einschalten jetzt nur noch das KORG Logo und den blinkenden Schriftzug "Wavestation" anzeigt. Gibt´s da noch ne Lösung, das Teil wieder zum laufen zu bringen?
Aw: Wavestation Softwarecrash? [Beitrag #64759 ist eine Antwort auf Beitrag #64758] Mo, 14 Januar 2019 12:16 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
the_crimson_thunder ist gerade offline  the_crimson_thunder
Beiträge: 60
Registriert: Januar 2015
Ort: Germany (Deutschland)
Semiprofessional-Member
Hast Du das Service-Manual für die WS? Falls nicht, schick mir mal 'ne PM mit einer Mail-Addy, dann schick ich's Dir. Die Foren-Soft erlaubt nur Anhänge bis 98KB Größe in PM's (ridiculous).

Im Special Screen ist eine Init-Ram-Prozedur vorhanden, hast Du die mal ausgeführt? Vielleicht klappt's dann wieder...

[Aktualisiert am: Mo, 14 Januar 2019 12:24]

Den Beitrag einem Moderator melden

Aw: Wavestation Softwarecrash? [Beitrag #64776 ist eine Antwort auf Beitrag #64758] Do, 17 Januar 2019 18:35 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Mats ist gerade offline  Mats
Beiträge: 3
Registriert: Januar 2019
Newbie-Member
Hallo Crimson,

Du bist mein Held! Toll, wie kurzfristig Du reagiert hast. Und schön, dass es immer noch Leute gibt, die an Old-School Hardware Synthies ihre Freude haben. Habe als Nerd das Teil soweit wieder zum Laufen bekommen, dass der ROM Speicher wieder mit den Werksklängen gefüllt ist. Die Factory Sounds für RAM 1 & 2 liegen mir als SysEx Datei auf meinem Notebook vor. Ich habe aber null Plan wie ich die Datei mit den Sounds auf die Wavestation kriegen soll. Mein Wissen ist mit nunmehr Mitte 50 beim Atari ST in den späten 80ern hängen geblieben. Habe Cubase Artist, ein Notebook, ein Midi Keyboard, ein Audio Interface. Kannst Du mir vielleicht für Doofe erklären, wie ich die Werksklänge für RAM 1 und 2 mit meinem Equipment wieder auf die Wavestation bekomme?
Aw: Wavestation Softwarecrash? [Beitrag #64777 ist eine Antwort auf Beitrag #64776] Fr, 18 Januar 2019 12:36 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
the_crimson_thunder ist gerade offline  the_crimson_thunder
Beiträge: 60
Registriert: Januar 2015
Ort: Germany (Deutschland)
Semiprofessional-Member
Hallo Mats,

ich habe selber noch einige alte Schätzchen am laufen - z.B. Korg M1 & M1R, Yamaha DX7II/D, TX802, TG500 & SY99, Roland D50... um nur ein paar zu nennen Very Happy

Mit der Wavestation kenne ich mich allerdings nicht aus - hab' ich nie besessen. Aber Du brauchst zunächst mal ein vernünftiges USB-MIDI-Interface. Aber Achtung: diese im Volksmund liebevoll 'El Cheapos' (liegen so bei ca. 5 bis 15 Euro) genannten Teile taugen in den allermeisten Fällen nicht! Sie haben sehr oft Probleme mit dem Übertragen von SsyEx-Dateien, da der interne Buffer dieser Interfaces meistens zu klein ist - daher kommen die Daten beim Empfänger nur unvollständig bzw. verkrüppelt an Shocked

Ein Interface, welches ich selber habe und daher auch sehr empfehlen kann, ist das iConnectivity mio, welches Class-Compliant ist, das heißt, man braucht keine Treiber dafür! Anstecken und gut ist Smile Kostet bei Thomann ca. 34 Taler...

Dann ein Programm zum Übertragen (Senden) der SysEx-Datei(en) vom Computer zum Synth - da empfehle ich z.B. mal das Freeware-Tool MIDI-Ox.

Wegen der MIDI-Einstellungen in der WS am Besten mal in's Manual schauen. MIDI-Kanal erstmal auf 1 stellen. Vermutlich zunächst den RAM-Bereich auswählen, wo die Daten hin sollen, dann übertragen. WICHTIG! Den Speicherschutz für den internen Speicher vorher auf OFF stellen!!!

Ich hoffe, das hilft ein wenig - vielleicht klinkt sich ja mal ein WS-Besitzer hier ein, der evtl. näheres zu diesem Procedere sagen kann... Cool
Aw: Wavestation Softwarecrash? [Beitrag #64812 ist eine Antwort auf Beitrag #64776] Sa, 26 Januar 2019 13:47 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Satchy ist gerade offline  Satchy
Beiträge: 42
Registriert: Dezember 2012
Ort: Schweiz
Semiprofessional-Member
Hallo Mats,

du machst alles richtig...!
Als weitere Hilfe zu den Tips von Kollege "the_crimson_thunder"...
hier zwei Links:

einer von Dan Phillips, wo Du alles Weiter nachlesen kannst (Inkl. weitere nützliche Info's).
Unter Punkt:
Initializing the Wavestation keyboard, EX, and A/D
http://www.danphillips.com/wavestation/ws_faq.htm

Einer mit Video und MIDI-OX Erklärung:
https://www.youtube.com/watch?v=snmAyftHs4M

Hoffe das hilft Dir weiter, sofern Du das Teil nicht schon wieder am Start hast.


RS.
Aw: Wavestation Softwarecrash? [Beitrag #65003 ist eine Antwort auf Beitrag #64758] Di, 05 März 2019 18:10 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Mats ist gerade offline  Mats
Beiträge: 3
Registriert: Januar 2019
Newbie-Member
Hey Satchy, hey crimson thunder, I've made it! Dank Eurer tollen Hilfe konnte ich meiner alten Wavestation dank Reset und Batteriewechsel nicht nur neues Leben einhauchen, sondern auch per vorgeschlagenem Midi-Interface und Midi-Ox Software die alten Werksounds komplett wieder aufspielen. Und ich wollte das Teil schon zum Elektroschrott bringen... Very Happy
Aw: Wavestation Softwarecrash? [Beitrag #65005 ist eine Antwort auf Beitrag #65003] Di, 05 März 2019 20:34 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Satchy ist gerade offline  Satchy
Beiträge: 42
Registriert: Dezember 2012
Ort: Schweiz
Semiprofessional-Member
Hallo Mats,

das ist doch einfach nur Cool und Thumbs Up ...

Zum Elektroschrott...Shocked...nie im Leben!! Dann lieber als Defekt verschenken, oder auf eine Plattform einstellen.
Die meisten Geräte bekommen so ein neues Leben.

Wünsche Dir weiterhin noch viel Spass mit Deiner "neuen Alten" Wavestation... Wink

LG
René




RS.
Aw: Wavestation Softwarecrash? [Beitrag #65006 ist eine Antwort auf Beitrag #65003] Di, 05 März 2019 22:52 Zum vorherigen Beitrag gehen
the_crimson_thunder ist gerade offline  the_crimson_thunder
Beiträge: 60
Registriert: Januar 2015
Ort: Germany (Deutschland)
Semiprofessional-Member
Ja super - da schließe ich mich gleich Satchy's Post vollumfänglich an! So muß das Endergebnis aussehen, damit's wieder Spaß macht - klasse.
  Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
Vorheriges Thema: DRV 3000 Reverb - Fernbedienung
Nächstes Thema: 01/W Editor
Gehe zum Forum:
  

-=] Zurück zum Anfang [=-
[ Themen als Syndikate anderen Seiten zur Verfügung stellen (XML) ] [ RSS ] [ PDF ]

aktuelle Zeit: Fr Nov 22 06:20:19 CET 2019