KORG FORUM


Startseite » Korg » KORG Pianos » Defekte Netzteile beim SP250 (ePiano zerstört Netzteile?)
Anzeigen: Heutige Beiträge :: Abstimmungen anzeigen :: Beitragsnavigator
Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
Defekte Netzteile beim SP250 [Beitrag #64220] So, 02 September 2018 22:48
hilde276 ist gerade offline  hilde276
Beiträge: 1
Registriert: September 2018
Newbie-Member
Hallo,
wir haben ein KORG SP250 ePiano, welches anscheinend Netzteile zerstört.
In kurzer Folge zunächst das originale, dann zwei
Laptop-Schaltnetzteile. Alle Netzteile liefern 12V DC und max. 3.5A. Das
entspricht der Vorgabe des Herstellers. Die Netzteile sind nie während
des Betriebs ausgefallen, also anscheinend immer beim Einschalten. Jetzt
habe ich das Piano mal mit meinem Labornetzteil versorgt. Das Ding zieht
im eingeschalteten Zustand ca. 0.5A. Wenn man darauf spielt sind es max
ca. 2.5A. Die Netzteile waren also alle eigentlich mehr als ausreichend
dimensioniert. Habe auch die PC-Schaltnetzteile mal geöffnet. Es sind
zumindest keine verschmorten Bauteile zu erkennen. Die Dinger sind aber
auch so kompakt gebaut, dass man da kaum zerstörungsfrei irgendwas
messen kann.

Hat wer ne Idee, was die Netzteile zerstört? Ich poste gleich noch den
Typen des PC-Netzteils und nen Link zur Repair-Manual des ePianos.
  Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
Vorheriges Thema: Korg SV1
Nächstes Thema: Korg LP-180
Gehe zum Forum:
  

-=] Zurück zum Anfang [=-
[ Themen als Syndikate anderen Seiten zur Verfügung stellen (XML) ] [ RSS ] [ PDF ]

aktuelle Zeit: Sa Dez 14 01:08:14 CET 2019