KORG FORUM


Startseite » Korg » KORG Producing Tools » MicroKorg arpeggiator midi sync issue!
Anzeigen: Heutige Beiträge :: Abstimmungen anzeigen :: Beitragsnavigator
Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
MicroKorg arpeggiator midi sync issue! [Beitrag #63945] Mo, 18 Juni 2018 15:20
Clint Barton ist gerade offline  Clint Barton
Beiträge: 1
Registriert: Juni 2018
Newbie-Member
Hi,

So here's the problem..i have ableton sending midi clock to the MK..recognized, no problem. as i press play -having tweaked a bit the latency compensation for the midi out from live- i get an arp "perfectly"in sync. if i dont touch the mk patch the clock look robust, doesn't drift. BUT when i change preset on the microkorg everything goes to s**t! that is, it is still receiving the tempo but it is no longer aligned with the first beat of the bar; more precisely, it aligns randomly so you can clearly see on the step seq for example that the first beat is played between 6th and 7th step..this is annoying as i need to sync it pretty much just for the arp thing.btw i also have an emx and when i sync it in live no probs.


Please help.

I didn't find the right solution from the Internet.

References:-
https://forum.ableton.com/viewtopic.php?f=1&t=115130
Small Business Marketing Company

Thanks!
  Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
Vorheriges Thema: Pro Tools + Korg ESX synchronization nightmare
Nächstes Thema: E2S Chart
Gehe zum Forum:
  

-=] Zurück zum Anfang [=-
[ Themen als Syndikate anderen Seiten zur Verfügung stellen (XML) ] [ RSS ] [ PDF ]

aktuelle Zeit: Mi Nov 13 05:11:53 CET 2019