KORG FORUM


Startseite » Korg » KORG Synthesizer / Workstation » Korg Krome Problem (Korg Krome Problem)
Anzeigen: Heutige Beiträge :: Abstimmungen anzeigen :: Beitragsnavigator
Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
Korg Krome Problem [Beitrag #62368] So, 09 Juli 2017 23:01 Zum nächsten Beitrag gehen
Musiker123 ist gerade offline  Musiker123
Beiträge: 4
Registriert: Juli 2017
Newbie-Member
Hallo freunde, mir ist bei meinem korg krome aufgefallen, wenn ich die Töne wechsel, dann hören sich einge Töne ganz normal an und andere wiederum sehr sehr leise. Irgendwie hört sich das komisch an, sehr dumpf und verschwommen. Ist bestimmt einstellungssache, weiß jemand wie es funtioniert? Danke Smile
Aw: Korg Krome Problem [Beitrag #62468 ist eine Antwort auf Beitrag #62368] Do, 10 August 2017 14:39 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Harlekin ist gerade offline  Harlekin
Beiträge: 18
Registriert: März 2009
Advanced-Member
Hi,

hört sich für mich an, als wenn das mit der Anschlagdynamik zusammenhängt.

Sicherlich schlägst Du die Tasten unterschiedlich stark an. Dies hat nicht nur auf die Lautstärke des Sounds einen Einfluß, sondern je nach programmierten Sound auch auf die Klangcharakteristik des Sounds aufgrund angewandtem Velocity Switch etc.

Prüfe doch mal das Verhalten des Sounds, wenn Du die Anschlagdynamik (englisch=Velocity) Kurve in den Global Basic Einstellungen des KROME auf "ganz" leichten Anschlag (Velocity Curve = SOFT) einstellst. Dann sollte schon bereits bei leichtem Anschlag der Tasten der Sound mit angehobener Lautstärke hörbar sein. Wenn der Lautstärkeunterschied und auch die Klangwiedergabe des Sounds gleichbleibend ist, dann liegt es an Deiner Anschlagstärke der Tasten.
Aw: Korg Krome Problem [Beitrag #64466 ist eine Antwort auf Beitrag #62468] Do, 15 November 2018 20:39 Zum vorherigen Beitrag gehen
Buddy64 ist gerade offline  Buddy64
Beiträge: 2
Registriert: Oktober 2018
Newbie-Member
Hallo,
ich habe ein ähnliches Problem. Ich habe die 88er Tastatur und beim Programm Krome Piano,aber auch bei anderen Klaviersounds klingt eine Ton, und zwar B9 extrem dünn, so als wäre an einem Klavier ein Hämmercher oder so defekt, fast wie ein Glockenspiel.Bis zum A klingt alles ganz normal und viel lauter. An der Taste kann es nicht liegen,denn auch wenn ich transpniere ist es immer der gleich Ton. Ebenso bei Verändern der Anschlagdynamik. Über Kopfhörer klingt es alles ganz normal und wirklich super, über den Output an einen Amp oder ne PA ist es teilweise echt übel

[Aktualisiert am: Do, 15 November 2018 20:40]

Den Beitrag einem Moderator melden

  Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
Vorheriges Thema: Volca Bass P.UPD - P.URF - P.END
Nächstes Thema: Vox Continental
Gehe zum Forum:
  

-=] Zurück zum Anfang [=-
[ Themen als Syndikate anderen Seiten zur Verfügung stellen (XML) ] [ RSS ] [ PDF ]

aktuelle Zeit: Mi Nov 13 20:50:45 CET 2019