KORG FORUM


Startseite » Korg » KORG Tuner, Metronome und Gitarren-Effekte » Korg Pitchblack Poly macht Geräusche beim Stimmen
Anzeigen: Heutige Beiträge :: Abstimmungen anzeigen :: Beitragsnavigator
Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
Korg Pitchblack Poly macht Geräusche beim Stimmen [Beitrag #61807] Di, 14 März 2017 14:43
Jean-Marie Brecht ist gerade offline  Jean-Marie Brecht
Beiträge: 1
Registriert: März 2017
Ort: Graz
Newbie-Member
Also, mein Korg Pitchblack Poly macht auf einmal Geräusche beim Stimmen, er rauscht ganz leise.
Beim Stimmen ist die Gitarre ja gemutet - und da der Tuner am Anfang des Effektboards steht, ist an sich "alles" gemutet, wenn ich stimme.

Zumindest war´s das letzte Jahr so.

Nun aber hab ich meinen Boss OC2 gegen ein TC Electonic Flashback Delay ausgetauscht und auf einmal (gestern!) rauscht das so leise, wenn ich stimme.
Also, das Gitarrensignal ist gemuted, aber wenn ich eine Saite anschlage kommt ein leises Rauschen zum Amp durch...


Seltsam oder?
Kann das am Flashback liegen?
Die Effekte am Board sind alle mittels eines PALMER Netzteils mit Strom versorgt, und das ganze letzte Jahr über hatte ich diesen Effekt nicht.
Aber - vom Delay?


Kann jemand helfen, hatte das jemand?
Danke, Jean-Marie
  Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
Vorheriges Thema: Korg AX300G halb tot
Nächstes Thema: Korg Beat Boy Suche
Gehe zum Forum:
  

-=] Zurück zum Anfang [=-
[ Themen als Syndikate anderen Seiten zur Verfügung stellen (XML) ] [ RSS ] [ PDF ]

aktuelle Zeit: Fr Feb 28 07:09:54 CET 2020