KORG FORUM


Startseite » Korg » KORG PC/MAC Tools » Nanopad 2 Probleme (Probleme unter WIN7)
Anzeigen: Heutige Beiträge :: Abstimmungen anzeigen :: Beitragsnavigator
Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
Nanopad 2 Probleme [Beitrag #51237] So, 30 Dezember 2012 15:08 Zum nächsten Beitrag gehen
FreakDeLuxe ist gerade offline  FreakDeLuxe
Beiträge: 2
Registriert: Dezember 2012
Newbie-Member
Hallo,

ich hab hier im Forum bereits gestöbert und geforscht, aber irgendwie kam ich nicht weiter.
Zum Problem, ich hab Windows 7 in der 64bit Variante. Gestern hab ich mein Nanopad 2 angeschlossen, der Rechner hat es auch erkannt und Treiber installiert. Ich hab dann, wie empfohlen, die Korg USB Midi Treiber installiert, ebenso den Kontrol Editor. Nun stellte ich aber fest, dass das angeschlossene und vom PC erkannte, Nanopad im Editor nicht angezeigt wird. Alle Device Einträge stehen auf "not connected". Im Gerätemanager wird das Pad aber aufgeführt unter den Audiocontrollern. Ich hab dann auch den Tip mit der 10er Regel befolgt..aber mehr als 10 Midi Devices sind nicht aufgeführt. Mir ist also unerklärlich wo der Fehler liegt. Ich hab das nanopad an mein Vista Laptop angeschlossen und ebenfalls die Treiber installiert, dort funktioniert alles problemlos. Kann mir irgendwer weiterhelfen!?
Aw: Nanopad 2 Probleme [Beitrag #51291 ist eine Antwort auf Beitrag #51237] Sa, 05 Januar 2013 11:29 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Raui ist gerade offline  Raui
Beiträge: 2
Registriert: Januar 2013
Newbie-Member
Hallo FreakDeLuxe,

genau das ist auch mein Problem. Komischerweise hab ich es am Anfang auch schon zum laufen bekommen.
Nur kann ich mir nicht so richtig erklären wieso das funktioniert hat, da ich jetzt nichts anders gemacht habe.

Keiner sonst eine Idee?

Gruß Raui
Aw: Nanopad 2 Probleme [Beitrag #51306 ist eine Antwort auf Beitrag #51291] So, 06 Januar 2013 19:31 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
FreakDeLuxe ist gerade offline  FreakDeLuxe
Beiträge: 2
Registriert: Dezember 2012
Newbie-Member
Raui schrieb am Sa, 05 Januar 2013 11:29
Hallo FreakDeLuxe,

genau das ist auch mein Problem. Komischerweise hab ich es am Anfang auch schon zum laufen bekommen.
Nur kann ich mir nicht so richtig erklären wieso das funktioniert hat, da ich jetzt nichts anders gemacht habe.

Keiner sonst eine Idee?

Gruß Raui

Hey,

cool, ich dachte schon ich bin der einzige der solch ein problem hat. Ich zweifelte schon an mir selbst. Ich hoffe nur, dass einer der Mods vielleicht nen Rat hat. Wie gesagt, unter Vista 32bit funzt der Korg spitze, mit der selben DAW.
Aw: Nanopad 2 Probleme [Beitrag #51373 ist eine Antwort auf Beitrag #51306] Do, 10 Januar 2013 17:50 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Raui ist gerade offline  Raui
Beiträge: 2
Registriert: Januar 2013
Newbie-Member
Moin...

Bei mir hat er das Device jetzt erkannt!

Ich habe immer versucht als "normaler" User den Editor zu starten. Dann hat er mir immer alle Korg Geräte gezeigt und ich habe mich gewundert,
dass man den Haken "Show only connected Devices" nicht anhaken konnte. Das habe ich am Anfang gar nicht so wahr genommen bzw. verstanden.

Dann habe ich ihn als Admin gestartet und tata.... dann ging es!

Ich hoffe ich konnte dir damit helfen Razz

Gruß raui
Aw: Nanopad 2 Probleme [Beitrag #51807 ist eine Antwort auf Beitrag #51237] Mo, 11 Februar 2013 16:05 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Dre Hilltop ist gerade offline  Dre Hilltop
Beiträge: 3
Registriert: Februar 2013
Newbie-Member
Hallo liebe Leute,

ich habe bereits mehrfach in mein Nanopad gebissen und drehe bald komplett durch.

Also ich besitze mein Nanopad schon länger und es hat immer ohne probleme funktioniert. Mit virtual DJ wurde es immer sofort erkannt und hat seinen Dienst stets zuverlässig erfüllt.

Nun bin ich auf Traktor umgestiegen und habe in diesem Zusammenhang meinen Laptop mal komplett neu aufgesetzt.

Beim ersten Verbinden des Korg Nanopads hat Windows ganz normal die Treiber installiert und es wurde als "Nanopad 2" unter den Audiogeräten angezeigt.

Ich hab es dann mit dem Kontrol Editor geöffnet und auf das erste Trigger Pad gedrückt und diese Bewegung wurde (wenn mich nicht alles täuscht) auch vom Kontrol Editor erkannt und es wurde das erste Feld makiert.

Heute, genau 2 Tage später, tut sich garnichts mehr.
Ich habe das Nanopad angeschlossen und es leuchtet. Es wird auch vom Kontrol Editor als connected erkannt, jedoch werden Betätigungen der Tasten nicht erkannt bzw umgesetzt.

Gleiches Spiel in Traktor. Es werden die Berührungen der Tasten einfach nicht erkannt. Ich kann also beim Midi-Mapping innerhalb der "Learn"-Funktion die Taste so oft drücken wie ich will, das Signal wird einfach nicht erkannt.

Es bringt mich zur Weißglut. Ich habe über den Gerätemanager die Treiber schon wieder deinstalliert und neuinstalliert. und auch über den Treiber Manager von Korg habe ich die Treiber installiert und die Nachricht "Driver has been installed properly" erhalten.

Was kann ich machen? Kann ich das Nanopad irgendwie komplett zurücksetzen?
Ich weiß einfach nicht was ich noch tun kann.

Hoffe es kann mir jemand weiterhelfen!

VIELEN DANK!!
Aw: Nanopad 2 Probleme [Beitrag #51810 ist eine Antwort auf Beitrag #51807] Mo, 11 Februar 2013 17:20 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Dre Hilltop ist gerade offline  Dre Hilltop
Beiträge: 3
Registriert: Februar 2013
Newbie-Member
Okay, ich habe nun bereits andere Lösungen in diesem Forum gefunden. Ich habe mit MIDI-OX den Input geprüft und es kommt nichts an.
Also kann ich davon ausgehen, dass das Pad seinen Geist aufgegeben hat, richtig? Von heut auf morgen... ärgerlich.
Aw: Nanopad 2 Probleme [Beitrag #51855 ist eine Antwort auf Beitrag #51237] Fr, 15 Februar 2013 17:26 Zum vorherigen Beitrag gehen
plexus ist gerade offline  plexus
Beiträge: 5
Registriert: Februar 2013
Newbie-Member
Ahhh, falsch Gepostet. Ich hab doch ein nanoKontrol. Verdammt.

(Text entfernt)

[Aktualisiert am: Fr, 15 Februar 2013 17:29]

Den Beitrag einem Moderator melden

  Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
Vorheriges Thema: Nanopad 2 - Kein Signal - Midi Ox jedoch Okay!?
Nächstes Thema: Nano Kontrol2 Probleme Win8 64Bit Cubase,
Gehe zum Forum:
  

-=] Zurück zum Anfang [=-
[ Themen als Syndikate anderen Seiten zur Verfügung stellen (XML) ] [ RSS ] [ PDF ]

aktuelle Zeit: Sa Dez 14 01:24:37 CET 2019