KORG FORUM


Startseite » Korg » KORG Tuner, Metronome und Gitarren-Effekte » Problem mit AX30G / AX300G
Anzeigen: Heutige Beiträge :: Abstimmungen anzeigen :: Beitragsnavigator
Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
Problem mit AX30G / AX300G [Beitrag #43533] Do, 08 September 2011 15:38 Zum nächsten Beitrag gehen
figurehead1407 ist gerade offline  figurehead1407
Beiträge: 3
Registriert: September 2011
Newbie-Member
Hab ein riesen Problem mit meinem Gerät. Das Display leuchtet noch, aber es erscheint kein Text mehr. Sämtliche Taster und Knöppe lassen sich nicht mehr betätigen. Reset ist auch nicht möglich. Was kann das sein??? Brauche dringend Hilfe, da ich das Teil zum WE brauche. Sad
Aw: Problem mit AX30G / AX300G [Beitrag #43559 ist eine Antwort auf Beitrag #43533] Fr, 09 September 2011 20:59 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
figurehead1407 ist gerade offline  figurehead1407
Beiträge: 3
Registriert: September 2011
Newbie-Member
Hallo nochmal:

War heute beim Dipl. Ingeneur für Elektrotechnik. Er sagte, dass das Gerät nicht mehr bootet und das Korg eventuell das Teil auf der Platine resetten würde, wenn ich es einschicke. Meine Frage: Weiß jemand von euch, wie man das Teil auf der Platine zum Resetten überbrücken kann? Bitte dringend um Hilfe. Grüße
Aw: Problem mit AX30G / AX300G [Beitrag #44356 ist eine Antwort auf Beitrag #43533] Mi, 26 Oktober 2011 11:03 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
PepeMusic ist gerade offline  PepeMusic
Beiträge: 109
Registriert: November 2007
Ort: Duisburg
Professional-Member
Ich hatte das selbe Problem auch bei meinem AX30G! Ein befreundeter Techniker hat erkannt, dass ein Quarz-Baustein (das sind diese länglichen silbernen Dinger, auf der Platine X1 oder X2, etc. benannt) kaputt ist. Ausgewechselt - ging wieder! Die Bauteile kosten nicht viel (in der Regel unter 1 Euro/Stück) und sollten bei einem Elektroladen in der Nähe oder im Internet erhältlich sein.

800DV, BX-3, Trident, Mono/Poly, Poly-61, DW-8000, DS-8, M1 EX, SP-200, monotron, monotron Delay, monotron Duo, MS-20 mini.
Aw: Problem mit AX30G / AX300G [Beitrag #44633 ist eine Antwort auf Beitrag #44356] Fr, 04 November 2011 18:51 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
figurehead1407 ist gerade offline  figurehead1407
Beiträge: 3
Registriert: September 2011
Newbie-Member
Kannst Du mir den Techniker empfehlen? Wie heißt er? Möchte das Teil wieder zum Laufen bringen. Grüße
Aw: Problem mit AX30G / AX300G [Beitrag #44805 ist eine Antwort auf Beitrag #43533] Do, 10 November 2011 14:51 Zum vorherigen Beitrag gehen
PepeMusic ist gerade offline  PepeMusic
Beiträge: 109
Registriert: November 2007
Ort: Duisburg
Professional-Member
Dieser Techniker repariert leider nicht mehr anderer Leute Zeugs, wegen Burnout und so...

Aber so ein Quartz kostet nicht viel und sollte problemlos von jemandem, der löten kann, ausgewechselt werden können. Aufmachen, schauen, welche Quartz-Steine drin sind und im Elektroladen kaufen (möglichst die flachen, sonst passt die Platine nicht wieder rein), auswechseln!

Mehr Tipps kann ich leider nicht liefern.


Viel Erfolg beim Wiederbeleben! Ich liebe mein AX30G und mein AX30B! Die Dinger klingen selbst heute noch supergenial und haben krasse Effekte auf Lager! Cool


800DV, BX-3, Trident, Mono/Poly, Poly-61, DW-8000, DS-8, M1 EX, SP-200, monotron, monotron Delay, monotron Duo, MS-20 mini.
  Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
Vorheriges Thema: AX5G
Nächstes Thema: PX5D - ahnungslos
Gehe zum Forum:
  

-=] Zurück zum Anfang [=-
[ Themen als Syndikate anderen Seiten zur Verfügung stellen (XML) ] [ RSS ] [ PDF ]

aktuelle Zeit: Do Nov 21 04:25:53 CET 2019