KORG FORUM


Startseite » Korg » KORG Keyboards / MultiPlayer » Cubase speichert meine Sounds von der Pa1000 nicht ab?
Anzeigen: Heutige Beiträge :: Abstimmungen anzeigen :: Beitragsnavigator
Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
Cubase speichert meine Sounds von der Pa1000 nicht ab? [Beitrag #67072] So, 04 Oktober 2020 17:33 Zum nächsten Beitrag gehen
sakica ist gerade offline  sakica
Beiträge: 94
Registriert: November 2014
Professional-Member
Hi,habe in Cubase 10.5 pro ein Projekt erstellt und dabei die Sounds von der Pa1000 benuzt.Habe auch ein Template für die Korg in mein Cubase drine auch.Aber wenn ich meine Pa1000 ausmache und ich wieder mein Projekt starte in Cubase sind die Sounds auch alle weg.Es muss doch in Cubase mach bar sein wenn ich über das erstelle Template für meine Sounds die das zu speichern die Program change vom Template usw?Ich hoffe ihr könnt mir da weiter helfen.Danke
Aw: Cubase speichert meine Sounds von der Pa1000 nicht ab? [Beitrag #67074 ist eine Antwort auf Beitrag #67072] So, 04 Oktober 2020 20:14 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
vulcan ist gerade offline  vulcan
Beiträge: 38
Registriert: Januar 2018
Advanced-Member
Eine konkrete Antwort fällt schwer, wenn man nicht das "Template" kennt, das Du erstellt hast.
Aw: Cubase speichert meine Sounds von der Pa1000 nicht ab? [Beitrag #67076 ist eine Antwort auf Beitrag #67072] Mo, 05 Oktober 2020 17:00 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
sakica ist gerade offline  sakica
Beiträge: 94
Registriert: November 2014
Professional-Member
Das ist ein Erstellttes template von meine Korg Pa1000.Wenn ich dort im User Sound 1 zb ein Sound auswähle,dann höre ich den Sound in meine Pa1000.Wenn ich das Projekt dann abspeichere mit diesen Sound ist er dann wieder weg nach neustart von mein Keyboard.So das Template keine Msb und Lsb zur Korg pa1000 sendet mit den richtigen Progranchange usw.Danke
Aw: Cubase speichert meine Sounds von der Pa1000 nicht ab? [Beitrag #67077 ist eine Antwort auf Beitrag #67076] Mo, 05 Oktober 2020 19:01 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
vulcan ist gerade offline  vulcan
Beiträge: 38
Registriert: Januar 2018
Advanced-Member
Du benutzt die DAW Cubase pro und hast ein Projekt erstellt. Damit steuerst Du Dein PA1000 an. Das funktioniert ?
Du benutzt ein template. Das ist eine Voreinstellung für Cubase, mit dem einige Parameter (zB erste Soundeinstellung, Lautstärke, etc des Midikanals) für ein Projekt vorab gespeichert (!) sind, nicht im keyboard.
Das Keyboard wird allein durch die DAW gesteuert !
Wenn nun nach einem Ausschalten des keyboards keine Steuerbefehle gesendet werden, wird es wohl an den Einstellungen im Cubase-Projekt bzw template liegen. Das kannst Du mit dem Cubase-Listeneditor in der jeweiligen Spur überprüfen, ob dort zB die Programmwechsel-Befehle korrekt gespeichert sind.
Aw: Cubase speichert meine Sounds von der Pa1000 nicht ab? [Beitrag #67079 ist eine Antwort auf Beitrag #67072] Mo, 05 Oktober 2020 19:32 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
sakica ist gerade offline  sakica
Beiträge: 94
Registriert: November 2014
Professional-Member
Im Cubase-Listeneditor sind alle Daten richtig drine,aber sie werden trozdem nach den Auschalten den Keyboard nicht mehr gesendet warum auch immer.Irgendwo sizt der Wurm? Im Template sind auch die Richtigen Msb Lsb alle richtig drinne damit auch der Sound in der Korg angesrpchen wird.Danke
Aw: Cubase speichert meine Sounds von der Pa1000 nicht ab? [Beitrag #67080 ist eine Antwort auf Beitrag #67079] Di, 06 Oktober 2020 03:53 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
vulcan ist gerade offline  vulcan
Beiträge: 38
Registriert: Januar 2018
Advanced-Member
Nach Deinen Angaben funktioniert das Projekt nicht nach einem Neustart des keyboards. Ein Fehler im Midibereich des keyboards ist unwahrscheinlich, da es zunächst funktioniert hat.
Du kannst die keyboardeinstellungen für das Projekt als songbook-Eintrag abspeichern und dieses aufrufen, bevor Du das Projekt startest. Was passiert dann?
Ansonsten poste die ersten Takte Deines Projekts als Cubase-Projektdatei (cpr) oder als midifile, um einen dortigen Fehler auszuschließen.
Aw: Cubase speichert meine Sounds von der Pa1000 nicht ab? [Beitrag #67083 ist eine Antwort auf Beitrag #67072] Mi, 07 Oktober 2020 21:14 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
siebenhirter
Beiträge: 1794
Registriert: Mai 2011
Ort: Siebenhirten / Niederöst...
Master of Music-Member
sakica schrieb
.. wenn ich meine Pa1000 ausmache und ich wieder mein Projekt starte in Cubase sind die Sounds auch alle weg ..
Ohne zu überprüfen, welche Daten ein Midi-Gerät sendet und welche Midi-Events ein anderes Midi-Gerät empfängt, läßt sich keine Aussage treffen, wo ein Übertragungsfehler auftritt (warum/wo Sounds weg sind). Wenn man Midi-Übertragungsfehler schnell finden will, ist immer ein Midi-Monitor empfohlen, denn damit ist man schneller als mit Probieren und Vermutungen.

sakica schrieb
.. Im Cubase-Listeneditor sind alle Daten richtig ..
Wenn die MIDI-Spuren des Projekts die richtigen Midi-Events (Bank/Programm) so enthalten, wie sie an das Midi-Gerät (Pa1000) bei der Wiedergabe gesendet werden sollen, dann stimmt es auch nicht, daß Cubase die Sounds nicht richtig speichert!

sakica schrieb
.. aber sie werden trotzdem nach den Auschalten den Keyboard nicht mehr gesendet..
Auch das kann man nicht behaupten, ohne vorher zu überprüfen, welche Daten gesendet werden! Es gibt mehrere Ursachen, wenn der Empfänger keine - oder fehlerhafte - Töne von sich gibt.
*
Wurden die MIDI-Spuren des Projektes als SMF exportiert, kann dieses trotz richtig eingetragener Programmwechsel in Cubase auch andere (oder keine) MIDI-Patch-Einstellungen senden. Das passiert in Cubase beim Exportieren, wenn die Option "Patch-Einstellungen" dabei nicht eingeschaltet war. Aber auch das zeigt sich sofort, wenn man das SMF beim Abspielen mit einem Midi-Monitor (zB Midi-OX) überwacht.
*
Sollten die Patch-Einstellungen von der DAW richtig gesendet werden, dann liegt es wohl an der Midi-Konfiguration (Midi-In) des Pa1000. Wenn man das Pa1000 zwischenzeitig abschaltet, sollte man sich aber auch nicht wundern, wenn es danach nicht mit den vorherigen Midi-Einstellungen weiterarbeitet, sondern mit dem in den Globals gespeicherten Einstellungen eines Midi-Presets. Das Pa1000 behält keine der zuletzt aktiven Einstellungen, sondern startet auch die Midi-Konfiguration mit gespeicherten Initialwerten.
*
Wenn die Patches richtig gespeichert sind, aber von der DAW nicht so gesendet werden, dann liegt es an der Midi-Konfiguration des Midi-Senders.



H e r z l i c h e G r ü ß e - siebenhirter -
Wissenswertes über Korg-Pa --> http:www.elmarherz.de

[Aktualisiert am: Mi, 07 Oktober 2020 22:52]

Den Beitrag einem Moderator melden

Aw: Cubase speichert meine Sounds von der Pa1000 nicht ab? [Beitrag #67084 ist eine Antwort auf Beitrag #67072] Do, 08 Oktober 2020 09:18 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
sakica ist gerade offline  sakica
Beiträge: 94
Registriert: November 2014
Professional-Member
Habe nachgeschaut im Midi-Monitor von Cubase.Dort werden nur Noten gesendet.Im log vom MidiMonitor stehn auch nur Noten drine keine ProgramChanges oder sonst noch was.Danke
Cubase als Sequenzer für Pa1000 [Beitrag #67086 ist eine Antwort auf Beitrag #67080] Do, 08 Oktober 2020 11:03 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
siebenhirter
Beiträge: 1794
Registriert: Mai 2011
Ort: Siebenhirten / Niederöst...
Master of Music-Member
sakica schrieb
... im Midi-Monitor von Cubase. Dort werden nur Noten gesendet .. im Cubase-Listeneditor sind alle Daten richtig drine ... werden nach Auschalten den Keyboard nicht mehr gesendet ..
Wenn die DAW nur Noten-Events sendet, dann kann sie auch keine Patch-Daten gesendet haben, bevor das Pa1000 aus-/eingeschaltet wurde - obige Angaben sind daher widersprüchlich.
*
sakica schrieb
... Im Cubase-Listeneditor sind alle Daten richtig..
Wenn die Daten für die Einstellung der MIDI-Spurparameter zuverlässig vorhanden sind, welche ua die Programmwechselbefehle, Lautstärkeeinstellungen usw. an angeschlossene Geräte senden sollen, aber diese vom DAW nicht gesendet werden, dann liegt das an der Midi-Out-Konfiguration des DAW (werden Patch-Daten im Routing des DAW gefiltert?).
(Anm.: MIDI-Spurparameter findet man im obersten Inspector-Bereich für MIDI- und Instrumentenspuren)
*
vulcan schrieb
.. Ansonsten poste die ersten Takte Deines Projekts .. als midifile, um einen dortigen Fehler auszuschließen...
Das ist empfehlenswert, anstatt mit unzuverlässigen/unvollständigen Infos weiter zu rätseln. Wenn man die MIDI-Spuren des Projektes als SMF (mit aktiver Option "Patch-Einstellungen") exportiert, kann man überprüfen, ob die Midi-Spurparameter auch tatsächlich so vorhanden sind, wie angeblich im Listeneditor gespeichert .
*
sakica schrieb
... in Cubase 10.5 pro ein Projekt erstellt und dabei die Sounds von der Pa1000 benuzt ... auch ein Template für die Korg in mein Cubase drine .. auch Template sind auch die Richtigen Msb Lsb alle richtig drinne damit auch der Sound in der Korg angesprochen wird .. mein Projekt starte in Cubase sind die Sounds auch alle weg ....
Schon beim ersten Schritt - also bei der Einrichtung des Systems, dem Vorbereiten des Projectes zum Recording - kann es passiert sein, daß die beabsichtigten Patch-Changes nicht im Project aufgenommen und gespeichert wurden oder daß die Angaben von Template und Listeneditor nicht stimmen usw.

Ein als Vorlage gespeichertes Projekt dient ausschließlich als Ausgangspunkt für die Einstellungen des neuen Projektes (Buskonfigurationen, Sampleraten, Aufnahmeformate, grundsätzliche Spur-Layouts, VSTi-Setups, Drum-Map-Einstellungen usw.). Es verursacht aber nicht, daß ein Projekt damit eigenständig Midi-Events aufnimmt! Wenn man sich das erwartet, fehlen diese Events natürlich und die Angaben über richtige Daten im Listeditor (bzw daß nur nach Ein-/Ausschalten fehlerhafte Daten gesendet werden) verursachen einen unnötigen, vermeidbaren Zeitaufwand.


H e r z l i c h e G r ü ß e - siebenhirter -
Wissenswertes über Korg-Pa --> http:www.elmarherz.de

[Aktualisiert am: Do, 08 Oktober 2020 11:50]

Den Beitrag einem Moderator melden

Aw: Cubase speichert meine Sounds von der Pa1000 nicht ab? [Beitrag #67087 ist eine Antwort auf Beitrag #67072] Do, 08 Oktober 2020 11:47 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
sakica ist gerade offline  sakica
Beiträge: 94
Registriert: November 2014
Professional-Member
Ich habe grad noch mal nachgescheut in den Programeinstellugen unter Midi.Unter Midi-Filter Thru habe ich ein hacken in Program-Change gemacht.Wenn ich das Projekt das 1 Mal starte Spielt meine Midispur ein Klavier Sound aus meiner Korg.Wenn ich aber das Projekt noch mal reinlade dann spielt der richtige Sound aus den Inspecktor aus mein Template.Also für mich ist ein bug in Cubase.Oder irre ich mich jezt?Danke
Aw: Cubase speichert meine Sounds von der Pa1000 nicht ab? [Beitrag #67088 ist eine Antwort auf Beitrag #67087] Do, 08 Oktober 2020 12:10 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
siebenhirter
Beiträge: 1794
Registriert: Mai 2011
Ort: Siebenhirten / Niederöst...
Master of Music-Member
sakica schrieb
Ich habe grad noch mal nachgescheut in den Programeinstellugen unter Midi.Unter Midi-Filter Thru habe ich ein hacken in Program-Change gemacht.Wenn ich das Projekt das 1 Mal starte Spielt meine Midispur ein Klavier Sound aus meiner Korg.Wenn ich aber das Projekt noch mal reinlade dann spielt der richtige Sound aus den Inspecktor aus mein Template.Also für mich ist ein bug in Cubase.Oder irre ich mich jezt?Danke
Da irrst du dich sicher - das Laden des Projektes verursacht die Einstellungen entsprechend dem Template. Aber die in einer Midi-Spur gespeicherten Daten werden damit nicht geändert, sondern bleiben so wie sie gespeichert wurden. Entscheidend beim Abspielen ist daher, welche Daten in der Midi-Spur gespeichert sind. Midi-Thru wirkt in diesem Fall wie ein Abspielparameter, um über den Midi-Eingang kommende Program-Changes über Midi-Out zu routen (Midi-Basiswissen) - ändert also auch nichts an den Daten der Midi-Spur, aus der ein Prg-Change-Event dort vom Projekt ausgelesen wird, wo es auftritt.


H e r z l i c h e G r ü ß e - siebenhirter -
Wissenswertes über Korg-Pa --> http:www.elmarherz.de
Aw: Cubase speichert meine Sounds von der Pa1000 nicht ab? [Beitrag #67089 ist eine Antwort auf Beitrag #67072] Do, 08 Oktober 2020 12:14 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
sakica ist gerade offline  sakica
Beiträge: 94
Registriert: November 2014
Professional-Member
Heisst das jezt,wenn ich das haben will das es von mein Temaplate gehen soll muss ich immer 2 mal mein Projekt starten damit alles geht?Danke
Cubase als Sequenzer für Pa1000 [Beitrag #67091 ist eine Antwort auf Beitrag #67089] Do, 08 Oktober 2020 21:19 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
siebenhirter
Beiträge: 1794
Registriert: Mai 2011
Ort: Siebenhirten / Niederöst...
Master of Music-Member
Warum weiterhin mit unzuverlässigen/unvollständigen Infos diskutiert werden soll, anstatt die ersten Takte eines exportierten SMFs - wie von User Vulcan empfohlen - zu posten, ist nicht nachvollziehbar.

Eine weiterführende Diskussion erfordert zumindest grundlegende Kenntnisse der Materie, daher nochmals zum ev besseren Verständnis:
1. Eine Vorlage (Template) ist nur Ausgangspunkt für die Einstellungen des neuen Projektes (Buskonfigurationen, Sampleraten, Aufnahmeformate, grundsätzliche Spur-Layouts, VSTi-Setups, Drum-Map-Einstellungen usw.). Ein Template schreibt aber keine Midi-Events in die Midi-Spuren des Projektes.
2. Ein Projekt kann nur solche Midi-Events senden, die sich auf Midi-Spuren befinden - auch MSB, LSB, PrgChange sind solche Midi-Events.
3. Midi-Events werden über MIDI-In des Projektes auf Midi-Spuren aufgenommen bzw im Projekt-Fenster oder den Midi-Editoren nachbearbeitet.
4. Erwartet man sich beim Abspielen eines Projektes bestimmte Midi-Events an einem angeschlossenen Keyboard (Pa1000), dann müssen sich diese auf der abgespielten Midi-Spur befinden.
*
Natürlich ist der mehrmalige Projekt-Start sinnlos, solange die erforderlichen Midi-Events fehlen. Eine Midi-Spur kann trotz Template nicht automatisch wissen, mit welchem Sound (MSB, LSB, Prg) die Tonerzeugung des angesteuerten Gerätes (Pa1000) die Note-Events abspielen soll. Note-Events enthalten keinen Hinweis auf Bank/PrgChg (Midi-Basiswissen), aber diese Informationen werden pro Spur (so wie alle sonstigen Spurparameter) zumindest zum Projektstart - also vor dem ersten Note-Event - benötigt (Anm: vor dem Projektstart befindliche Midi-Events werden mW nicht übertragen).
*
Die Frage ist nicht, ob man das Projekt mehrmals starten soll, sondern: Befinden sich beim Starten und Abspielen des Projekte die Midi-Events (BankAuswahl, ProgramAuswahl) auf der Midi-Spur des Projektes, die an das MIDI-Gerät gesendet werden sollen?

Das Einrichten externer Midi-Geräte ist über Templates eines Projectes möglich, aber nicht deren Steuerung - das erfolgt über Steuerbefehle, zB durch Programmwechselbefehle - diese müssen zum Senden aber auch vorhanden sein.


H e r z l i c h e G r ü ß e - siebenhirter -
Wissenswertes über Korg-Pa --> http:www.elmarherz.de

[Aktualisiert am: Do, 08 Oktober 2020 21:24]

Den Beitrag einem Moderator melden

Aw: Cubase speichert meine Sounds von der Pa1000 nicht ab? [Beitrag #67092 ist eine Antwort auf Beitrag #67087] Do, 08 Oktober 2020 22:27 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
vulcan ist gerade offline  vulcan
Beiträge: 38
Registriert: Januar 2018
Advanced-Member
sakica schrieb am Do, 08 Oktober 2020 11:47
Wenn ich das Projekt das 1 Mal starte Spielt meine Midispur ein Klavier Sound aus meiner Korg.Wenn ich aber das Projekt noch mal reinlade dann spielt der richtige Sound aus den Inspecktor aus mein Template.Also für mich ist ein bug in Cubase.Oder irre ich mich jezt?Danke

Es könnte auf einen Konflikt mit der zeitlichen Positionierung der Mididaten hindeuten (Nebelgestocher). Ansonsten ist von siebenhirter schon alles angesprochen.
Aw: Cubase speichert meine Sounds von der Pa1000 nicht ab? [Beitrag #67095 ist eine Antwort auf Beitrag #67092] Fr, 09 Oktober 2020 23:07 Zum vorherigen Beitrag gehen
siebenhirter
Beiträge: 1794
Registriert: Mai 2011
Ort: Siebenhirten / Niederöst...
Master of Music-Member
vulcan schrieb
.. könnte auf einen Konflikt mit der zeitlichen Positionierung der Mididaten hindeuten ..
Das ist gut möglich, kann aber auch passieren, wenn man das Projekt ladet/startet und erst danach das Pa1000 einschaltet (oder zwischenzeitig ein-/ausschaltet) - die Note-Events werden danach zwar übertragen, aber die Soundauswahl-Daten sind verloren.

Daten können auch dann fehlen, wenn Projekte nicht ab der Startposition (Projektstart) abgespielt werden oder für die Wiedergabe Positionen angefahren werden (ausgenommen, man hat dies beabsichtigt und die für die Positionierung gültigen Optionen gesetzt). Noteoff und Controller-Resets nach dem Stop-Befehl oder Reset von Controller (Sustain, Aftertouch, Pitchbend, Modulation, Breath usw) bei Aufnahme-Ende sind dafür allg Standard, bei Cubase gibt es weitere Optionen (ob bestimmte Events zu verfolgen sind, welche Controller dabei nicht zurückgesetzt werden sollen usw.)
*
Erfolgt die Wiedergabe an der Startposition, dann werden ab dort befindliche Programmwechselbefehle der MIDI-Spuren wiedergegeben. Vor der Startposition befindliche Events werden nicht abgespielt und eine Wiedergabe-Beginn nach der Startposition bzw nach dem Zurückspulen sendet diese Befehle auch nur dann, wenn entsprechende Optionen gesetzt sind (Events verfolgen, Events über Part-Grenzen hinweg verfolgen).
*
Einen Zusammenhang mit einem Template ist dabei nicht erkennbar, denn wenn man bei Projekterstellung eine Vorlage auswählt, gelten die darin gespeicherten Einstellung für das Projekt. Sonst werden für die Einstellungen die Standard-Presets verwendet und wenn diese fehlen übernimmt das Projekt die zuletzt verwendeten Einstellungen.

Für eine Soundzuweisung benötigt man aber die entsprechenden Events (Bank + Prg Chg) in den MIDI-Spuren bevor die ersten Note-Events gesendet werden!


H e r z l i c h e G r ü ß e - siebenhirter -
Wissenswertes über Korg-Pa --> http:www.elmarherz.de
  Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
Vorheriges Thema: pa1000& 700
Nächstes Thema: Reverb und Delay
Gehe zum Forum:
  

-=] Zurück zum Anfang [=-
[ Themen als Syndikate anderen Seiten zur Verfügung stellen (XML) ] [ RSS ] [ PDF ]

aktuelle Zeit: So Feb 28 08:38:45 CET 2021