KORG FORUM


Startseite » Korg » KORG Klassiker » M1 .. Sounds neu aufspielen.. habe ich alle "erwischt"? (M1 Sounds neu aufspielen)
Anzeigen: Heutige Beiträge :: Abstimmungen anzeigen :: Beitragsnavigator
Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
M1 .. Sounds neu aufspielen.. habe ich alle "erwischt"? [Beitrag #66489] Mo, 10 Februar 2020 21:10 Zum nächsten Beitrag gehen
axelemden ist gerade offline  axelemden
Beiträge: 2
Registriert: Februar 2020
Newbie-Member
Hallo! Smile Ich bin neu hier und, ehrlich gesagt, nicht gerade besonders technisch begabt.
Daher, bitte nicht gleich drauf hauen, und auf Threeds verweisen. Ich hatte dort nämlich auch schon geschaut.

Mein M1 hatte ich vom Dachboden geholt, nach 20 Jahren waren die Sounds weg.
Neue Batterie eingesetzt und, von der Korg - Seite, die Werkssounds herunter geladen
und mit MIDI OX aufgespielt mit einem MIDI-Kabel USB -> MIDI-IN/MIDI/OUT

Ich bin mir aber überhaupt nicht sicher, ob ich auch wirklich "alle" Sounds überspielt bekommen habe
Ich finde auch keine Liste im Internet über die damaligen Werksounds. Bei INTERN hört er bei Sound 49 auf.
Beim Weiterscrollen bleibt er immer bei 49 stehen.
Es gibt auch noch einige COMBI- Programme. Ich dachte, ich hätte mindestens 99 interne Programme gehabt.
Die Listen, die ich u.U. finde, stimmen in keinster Weise mit den überspielten Sounds überein.
Ich bin jetzt völlig irritiert. Im Internet finde ich auch keine ROM - Karten mehr, die aufzeigen, was auf den
Karten enthalten ist. Man kann sie zwar erwerben, aber auch ohne Inhaltsangabe (ebay)
FRAGE: Kann mir da jemand von euch weiter helfen? Sind die 49 Programme nicht "zu wenig" als SOLL-Menge?
Oder, kann mir jemand ein paar Karten "vermieten", dass ich mir dort ein paar schicke Sounds runter laden kann?
Das müsste doch gehen.. von Karte, einzeln, auf den M1 abspeichern?
Ich schicke mal die Datei, die ich von der KORG - Seite herunter geladen habe. DANKE !! Razz

  • Anhang: M1preld.mid
    (Größe: 48.68KB, 27 mal heruntergeladen)
  • Anhang: M1preld.syx
    (Größe: 48.62KB, 32 mal heruntergeladen)
  • Anhang: readme.txt
    (Größe: 1.85KB, 32 mal heruntergeladen)
Aw: M1 .. Sounds neu aufspielen.. habe ich alle "erwischt"? [Beitrag #66494 ist eine Antwort auf Beitrag #66489] Di, 11 Februar 2020 14:32 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
the_crimson_thunder ist gerade offline  the_crimson_thunder
Beiträge: 62
Registriert: Januar 2015
Ort: Germany (Deutschland)
Semiprofessional-Member
axelemden schrieb am Mo, 10 Februar 2020 21:10

Mein M1 hatte ich vom Dachboden geholt, nach 20 Jahren waren die Sounds weg.
Neue Batterie eingesetzt und, von der Korg - Seite, die Werkssounds herunter geladen
und mit MIDI OX aufgespielt mit einem MIDI-Kabel USB -> MIDI-IN/MIDI/OUT
Da stellt sich sofort die Frage: was für ein bzw. welches MIDI-Interface hast Du verwendet? Sollte es eines der 'beliebten "El Cheapos"' sein, sprich so'n Billig-Dingens, ist die Wahrscheinlichkeit sehr hoch, daß es eines mit nur sehr wenig oder gar keinem internen Speicher ist. Dann werden die gesendeten Daten 'verstümmelt' und kommen nur unvollständig beim Synth an.

Zitat:
Ich bin mir aber überhaupt nicht sicher, ob ich auch wirklich "alle" Sounds überspielt bekommen habe
Ich finde auch keine Liste im Internet über die damaligen Werksounds. Bei INTERN hört er bei Sound 49 auf.
Beim Weiterscrollen bleibt er immer bei 49 stehen.
Es gibt auch noch einige COMBI- Programme. Ich dachte, ich hätte mindestens 99 interne Programme gehabt.
Die Listen, die ich u.U. finde, stimmen in keinster Weise mit den überspielten Sounds überein.
Deine Schilderung deutet stark auf das von mir beschriebene Problem hin! Deine angehängte Syx-Datei ist jedenfalls in Ordnung. Ich habe sie zum Test mal mit meinem M1-Manager geladen - es sind alle Programme und Combis vorhanden! Siehe angehängte Grafik - die ist mit dem Inhalt Deiner Syx-Datei 'erstellt' - also alles da, was da sein sollte Smile

index.php?t=getfile&id=2285&private=0

Zitat:
Das müsste doch gehen.. von Karte, einzeln, auf den M1 abspeichern?
Ja, das geht - aaaber: wenn Du Sounds von einem Karten-Set verwenden willst, so brauchst Du auch immer die dazugehörige PCM-Karte!
Aw: M1 .. Sounds neu aufspielen.. habe ich alle "erwischt"? [Beitrag #66497 ist eine Antwort auf Beitrag #66494] Di, 11 Februar 2020 20:36 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
axelemden ist gerade offline  axelemden
Beiträge: 2
Registriert: Februar 2020
Newbie-Member
Hallo und herzlichen Dank für die Antwort. .Ich habe als MIDI-PROGRAMM
das http://www.midiox.com genommen. Hatte ich im Text aber auch geschrieben,
zusammen mit dem Kabel. Gibt es denn was besseres ? Wäre für einen Tipp sehr dankbar.
LG Axel
Aw: M1 .. Sounds neu aufspielen.. habe ich alle "erwischt"? [Beitrag #66498 ist eine Antwort auf Beitrag #66497] Mi, 12 Februar 2020 00:21 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
the_crimson_thunder ist gerade offline  the_crimson_thunder
Beiträge: 62
Registriert: Januar 2015
Ort: Germany (Deutschland)
Semiprofessional-Member
Hallo Axel,

als Programm kannst Du MidiOx ebenfalls nehmen, habe ich auch hier und auch schon erfolgreich mit dem M1 verwendet. Aber viel wichtiger ist: was für ein MIDI-Interface verwendest Du? Hast Du eine Typen-Bezeichnung davon? Wenn ja, bitte hier mal angeben. Auch ein Bild vom Interface ist immer gut, ebenfalls ein Link zu einer Webseite, die genau dieses Interface anbietet. Andernfalls stochern wir hier ein wenig im Nebel...

Ein Interface, welches auf jeden Fall mit Syx-Dateien klar kommt und auch problemlos mit dem M1 zusammen funktioniert, ist das iConnectivity MIO:

https://www.amazon.de/iConnectivity-midi-mio-mio/dp/B00CO5IR SG

Das habe ich (neben Anderen) selber hier und möchte es nicht mehr missen! Da es 'Class Compliant' ist, benötigt es keine Treiber und läuft am PC sowie am Mac.

Meine Verwendung des M1-Managers sollte Dir (und auch mir) nur zeigen, daß Deine Syx-Datei in Ordnung ist, Du sie also mit Deinem M1 verwenden kannst. Du brauchst dieses Programm nicht dafür, MidiOx geht ebenfalls.

Nachtrag:

Du kannst auch mal folgendes probieren:

MidiOx starten, dann auf View klicken, in dem nun geöffneten Fenster (SysEx View and Scratchpad) auf Sysex klicken und im Fenster Configure die im Bild gezeigten Einstellungen vornehmen. Dann Deine M1preld.syx-Datei laden und zum M1 übertragen - vielleicht geht's dann...

index.php?t=getfile&id=2287&private=0
  • Anhang: Buffers.jpg
    (Größe: 56.84KB, 67 mal heruntergeladen)

[Aktualisiert am: Do, 13 Februar 2020 12:48]

Den Beitrag einem Moderator melden

Aw: M1 .. Sounds neu aufspielen.. habe ich alle "erwischt"? [Beitrag #66526 ist eine Antwort auf Beitrag #66489] Fr, 21 Februar 2020 17:49 Zum vorherigen Beitrag gehen
maxdm ist gerade offline  maxdm
Beiträge: 79
Registriert: Oktober 2003
Professional-Member
Hallo,

so wie das axelemden schildert, ist sein M1 falsch konfiguriert.
Mal im Modus Global die Page Memory Allocation aufrufen.
Dort ggf. die Einstellung von 50/50/7700 auf 100/100/4400 ändern und abspeichern.
Im Anschluss die Preload-Sounds neu einspielen.

Gruß Max
  Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
Vorheriges Thema: Korg M 3 R
Nächstes Thema: Korg i3
Gehe zum Forum:
  

-=] Zurück zum Anfang [=-
[ Themen als Syndikate anderen Seiten zur Verfügung stellen (XML) ] [ RSS ] [ PDF ]

aktuelle Zeit: Mo Apr 06 15:59:16 CEST 2020