KORG FORUM


Startseite » Korg » KRONOS / KRONOS X » Kronos Fehlermeldung
Anzeigen: Heutige Beiträge :: Abstimmungen anzeigen :: Beitragsnavigator
Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
Kronos Fehlermeldung [Beitrag #64756] Fr, 11 Januar 2019 14:14 Zum nächsten Beitrag gehen
TomJay66 ist gerade offline  TomJay66
Beiträge: 7
Registriert: September 2010
Newbie-Member
Hallo Gemeinde!

Ich habe ein massives Problem mit meinem Kronos 2015 73er. Seit ca. 14 Tagen erscheint auf dem Display eine Fehlermeldung in etwa wie folgt:

"A problem has been detected. Please turn off your Kronos, wait for 10 sec, and turn it on again".

Spielen lässt sich der Kronos dann natürlich nicht mehr. Sowas ist natürlich ganz besonders witzig auf der Bühne, da der Kronos ja eine Ewigkeit braucht, um wieder hochzufahren. Zweimal hat der Kronos auch eine Fehlermeldung mit irgendas "cycling power" ausgegeben, die war aber nur ganz kurz zu lesen (vielleicht eine halbe Sekunde lang) und wechselte dann zu der oben gegannten Meldung.

Der Fehler ist nicht reproduzierbar und tritt auf, egal, ob der Kronos warm oder kalt ist. Der interne Lüfter arbeitet übrigens und die Temperaturanzeige im GLOBAL zeigte mir bei der Lüftersteuerung als maximale Temperatur 52° an. Ich lasse den Kronos auch an einem Spannungsstabilisator mit USV laufen, der mir konstant 230 Volt bringt. Also ist die Fehlerquelle "schwankende Spannung" oder "kurze Stromaussetzer" auch hinfällig. Aber auch in meinem Studio ohne Spannungsstabi und USV tritt dieser Fehler auf.

Die Fehlermeldung kann auch direkt nach dem Hochfahren auftreten oder erst nach z. B. 30 oder mehr Minuten. Es ist auch egal, ob irgend ein Kabel (Audio/Controller/USB usw.) angeschlossen ist oder nicht. Eventuelle Erschütterungen durch den Spielbetrieb (guter Anschlag beim Piano z. B.) ließ den Fehler auch nicht ad hoc auftreten. Wie gesagt, der Fehler ist nicht reproduzierbar. Natürlich ist es (wie so oft) so, dass meine Garantiezeit im Oktober 2018 abgelaufen ist (ganz dolle!!!) und ich jetzt schauen muss, wie ich das geregelt bekomme.

Daher meine Frage: hat einer von euch eine Idee, an was das liegen könnte bzw. was ich machen kann, um diesen Fehler zu vermeiden? Vor allem, weil morgen abend wieder ein Auftritt ansteht und ich wegen des Kronos da schon echt Bauchschmerzen habe. Was mich halt richtig ärgert, ist die Tatsache, dass ich jetzt seit über 30 Jahren fast ausschließlich Korg Synthesizer spiele (okay, einmal bin ich Korg mit einem Yamaha EX 5 "untreu" geworden, wobei da dann doch ein Korg mit auf dem Ständer war Very Happy ), aber sowas ist mir noch mit keinem Korg-Synthesizer passiert.

Danke erstmal für eure Tipps!
Aw: Kronos Fehlermeldung [Beitrag #64757 ist eine Antwort auf Beitrag #64756] Fr, 11 Januar 2019 17:26 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
rogie ist gerade offline  rogie
Beiträge: 103
Registriert: Oktober 2011
Ort: Großraum Hannover
Professional-Member
Ich würde einfach mal die Speicherriegel auf dem Mainboard fest in deren Halterung hineindrücken, ev. liegt es schon daran.

Korg M50 61 Tasten SN:4695 V1.1, Karma SW
Korg Kronos 61 Tasten SN:2200 V3.1.3 + 4GB RAM + 2nd SSD 256GB (Samsung EVO 830), Karma SW
Aw: Kronos Fehlermeldung [Beitrag #64855 ist eine Antwort auf Beitrag #64756] So, 03 Februar 2019 17:58 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
TomJay66 ist gerade offline  TomJay66
Beiträge: 7
Registriert: September 2010
Newbie-Member
So, nachdem ich mal den Korg Support kontaktiert hatte und mir gesagt wurde, ich solle mal die Festplatte auf eine neue SSD-Platte spiegeln und auch einen neuen RAM-Riegel einbauen, muss ich sagen, dass das alles nichts gebracht hat. Beim Testlauf mit den neuen Komponenten trat der Fehler ebenso wieder auf. Ich habe dann spaßeshalber mal die Temperaturanzeige im Global-Modus beobachtet: bei 52° Celsius wird es kritisch. Dann kommt der Fehler wieder und wenn ich da nicht reagiere, schaltet sich mein Kronos irgendwann selbstständig aus und wieder ein. Und nach dem Neustart ist die Temperatur wieder bei ca. 35° Celsius, welche aber dann relativ schnell wieder auf die 52° Celsius steigt.

Könnte es eventuell sein, dass da der Fehler herkommt, dass es sozusagen ein Problem mit dem Temperaturfühler (wo immer der auch sitzt) gibt? Ich meine, es ist ja schon schön, dass sich der Kronos schnell wieder abkühlt, aber dass es dann so schnell geht, ist dann doch eher unwahrscheinlich.
Aw: Kronos Fehlermeldung [Beitrag #65284 ist eine Antwort auf Beitrag #64756] Mo, 15 April 2019 11:07 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
KORGSOUNDS ist gerade offline  KORGSOUNDS
Beiträge: 669
Registriert: Juli 2007
Ort: 50126 Bergheim
Master of Music-Member
Hallo TomJay,

gibt es etwas neues bzw. konntest Du das Problem lösen?

LG
Christoph


***** LIVE-PERFORMANCE-COMBINATIONS für KRONOS & OASYS *****
http://www.christoph-schluessel.de/sound.html
Aw: Kronos Fehlermeldung [Beitrag #65835 ist eine Antwort auf Beitrag #64756] Mi, 21 August 2019 14:43 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
DonMicki ist gerade offline  DonMicki
Beiträge: 5
Registriert: März 2013
Ort: Düsseldorf
Newbie-Member
Hi TomJay,
ich habe nen K61 aus 2011 und hatte das Prob 2018 nach nem Gig auf heißer Bühne (Systemtemperatur 92 Grad) und
jetzt seit einiger Zeit. Um sicher auf der Bühne zu sein, arbeite ich wieder mit älteren Keyboards (Gewicht 🤮).
Heute hatte ich den Kronos offen, um nach Fehlern zu suchen.

Momentan läuft er stabil auf 73 Grad.

Ich hab
- die RAMs losgemacht und wieder reingesteckt
- an alles Steckern gewackelt,
- Haare beseitigt (?)
- Staub beseitigt (Staubsauger).

Ich werde das Gefühl nicht los, dass das etwas mit dem Update 3.1.3 zu tun hat. Euer Hinweis auf das unkorrekte Auslesen der Systemtemperatur führt ja auch dahin. Bin gespannt, ob jemand was genaues schreiben kann.

Beste Grüße
Micki


DM
Aw: Kronos Fehlermeldung [Beitrag #66024 ist eine Antwort auf Beitrag #64756] Do, 17 Oktober 2019 15:30 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
riddimmusic ist gerade offline  riddimmusic
Beiträge: 3
Registriert: Juli 2013
Ort: Darmstadt
Newbie-Member
Hallo,

ich habe absolut genau das gleiche Problem mit meinem Kronos 61. Leider auch zwei mal während eines Auftrittes!!! Sehr unangenehm...
Nie im Studio oder im Proberaum!!! Daher hatte ich an die Stromversorgung gedacht / Netzteil ?!?

Hast Du eventuell zwischenzeitlich eine Lösung gefunden?

LG Riddimmusic


Korg CX3, Korg M1, Korg M1R, Korg TR-Rack und Korg Kronos
Aw: Kronos Fehlermeldung [Beitrag #66051 ist eine Antwort auf Beitrag #66024] Mo, 21 Oktober 2019 13:19 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
TomJay66 ist gerade offline  TomJay66
Beiträge: 7
Registriert: September 2010
Newbie-Member
Ich habe jetzt mal verschiedene Sachen ausprobiert und habe die Kaltgerätebuchse am Kronos in Verdacht, dass dort entweder ein Wackelkontakt und/oder eine kalte Lötstelle ist. Wenn ich nämlich das Kaltgerätekabel nach unten hängen lasse, treten die Fehler eigentlich jedesmal auf. Wenn ich das Kabel nach oben binde, treten die fehler nicht mehr auf. Ich muss das mal genauer beobachten und eventuell mal den Kronos aufmachen und schauen, ob ich was sehe. Ich halte euch auf dem Laufenden.
Aw: Kronos Fehlermeldung [Beitrag #66058 ist eine Antwort auf Beitrag #66051] Mo, 21 Oktober 2019 20:19 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
rogie ist gerade offline  rogie
Beiträge: 103
Registriert: Oktober 2011
Ort: Großraum Hannover
Professional-Member
Oder auch mal das Kaltgerätekabel tauschen, falls du es nicht schon getan hast.Wink

Korg M50 61 Tasten SN:4695 V1.1, Karma SW
Korg Kronos 61 Tasten SN:2200 V3.1.3 + 4GB RAM + 2nd SSD 256GB (Samsung EVO 830), Karma SW
Aw: Kronos Fehlermeldung [Beitrag #66061 ist eine Antwort auf Beitrag #66058] Mo, 21 Oktober 2019 21:19 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
TomJay66 ist gerade offline  TomJay66
Beiträge: 7
Registriert: September 2010
Newbie-Member
Ich habe mittlerweile das 3. Kaltgerätekabel ausprobiert. Smile
Aw: Kronos Fehlermeldung [Beitrag #66062 ist eine Antwort auf Beitrag #66061] Mo, 21 Oktober 2019 22:35 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
riddimmusic ist gerade offline  riddimmusic
Beiträge: 3
Registriert: Juli 2013
Ort: Darmstadt
Newbie-Member
Ich glaube nicht, dass es bei mir am Netzkabel liegt... Wie gesagt, es kam noch nie im Proberaum oder bei mir im Studio vor...Immer nur auf der Bühne...Was halt sau blöd ist Crying or Very Sad
Daher dachte ich, dass es das Netzteil sein könnte, welches eventuell zu wenig Strom liefert?! Das wurde auch schon mal ausgewechselt, weil das alte ganz kaputt war...Vielleicht kommt so etwas durch Strompegelabfälle oder Spitzen? Ich gebe das Ding mal zu meinem Elektriker und schau mal ob der Fehler reproduzierbar ist...Ich melde mich wieder...Aber schon mal Danke !!!

LG


Korg CX3, Korg M1, Korg M1R, Korg TR-Rack und Korg Kronos
Aw: Kronos Fehlermeldung [Beitrag #66074 ist eine Antwort auf Beitrag #64756] Do, 24 Oktober 2019 13:21 Zum vorherigen Beitrag gehen
DonMicki ist gerade offline  DonMicki
Beiträge: 5
Registriert: März 2013
Ort: Düsseldorf
Newbie-Member
Hallo Kronisten,
ich find das total toll, dass ihr da so am Ball seid.

Weil der K mir 2x auf der Bühne ausgefallen ist, arbeite ich zZt mit einem Roland VR 730.
Aber der K ist natürlich viel luxuriöser.
Es wäre schön, wenn wir den Fehler finden würden.
Nächste Woche nehme ich ihn im Studio wieder in Betrieb. Mal sehen wie lange er bei welchen Temperaturen läuft.
Irgendjemand hatte mal gepostet, bei ihm hätte ein Abziehen und Neustecken der SSD was gebracht.
We will see.
Grüße
Micki


DM
  Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
Vorheriges Thema: Samples
Nächstes Thema: Kronos 2 zu Kronos 1 kompatibel?
Gehe zum Forum:
  

-=] Zurück zum Anfang [=-
[ Themen als Syndikate anderen Seiten zur Verfügung stellen (XML) ] [ RSS ] [ PDF ]

aktuelle Zeit: Fr Nov 22 18:51:15 CET 2019