KORG FORUM


Startseite » Korg » KORG Synthesizer / Workstation » MicroKorg USA Soundbank Presets (Probleme mit den neuen Patches für den MicroKorg)
Anzeigen: Heutige Beiträge :: Abstimmungen anzeigen :: Beitragsnavigator
Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
MicroKorg USA Soundbank Presets [Beitrag #60260] Mi, 22 Juni 2016 23:05
ralf74 ist gerade offline  ralf74
Beiträge: 1
Registriert: Juni 2016
Newbie-Member
Hallo liebe Leute!

Ich habe mir an diesem schönen Abend mal den MicroKorg Soundeditor samt der neuen Patches (diese MicroKorg USA Soundbank von der offiziellen Korg-Seite) runtergeladen.

Das Verbinden des Holzkorgs lief problemlos und auch das transferieren von Patches stellt absolut kein Problem dar. Mein Problem ist nun, dass sich alle neu geladenen Patches (habe sie wie in der Readme-Datei in den /MyLibrary/microkorg Order reinkopiert und sie erschienen auch im Programm) gleich anhören. Wenn ich nun eines von ihnen anwähle, um die Parameter zu studieren, sind alle der neu geladenen Patches von der Korg Seite gleichgeschaltet. Auch beim transferieren auf den Korg kommt immer nur derselbe Klang dabei heraus.

Vielleicht habe ich nur eine Einstellung nicht richtig angewählt, aber ich bin mir nicht sicher, was ich falsch gemacht haben könnte. Weder die Manual vom Holzkorg, noch die des PC-Editors, noch die Readme-Datei helfen mir weiter.

Wenn einer von Euch das Problem gehabt hat oder eine Lösung dafür gefunden hat, wäre ich sehr dankbar, wenn der-/diejenige diese mit mir teilen könnte!

Beste Grüße

Lukas
  Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
Vorheriges Thema: Korg M50 Userprograms Usercombinations
Nächstes Thema: Nachfrage zu Ersatzteilen - Support reagiert gar nicht!
Gehe zum Forum:
  

-=] Zurück zum Anfang [=-
[ Themen als Syndikate anderen Seiten zur Verfügung stellen (XML) ] [ RSS ] [ PDF ]

aktuelle Zeit: Di Apr 07 21:10:34 CEST 2020