KORG FORUM


Startseite » Korg » KORG Tuner, Metronome und Gitarren-Effekte » Korg AX300G halb tot
Anzeigen: Heutige Beiträge :: Abstimmungen anzeigen :: Beitragsnavigator
Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
Korg AX300G halb tot [Beitrag #56978] Do, 19 Februar 2015 19:59 Zum nächsten Beitrag gehen
cure-bitch74 ist gerade offline  cure-bitch74
Beiträge: 1
Registriert: Februar 2015
Ort: Blievenstorf
Newbie-Member
Das Gerät ist nur halb tot. Display leuchtet. Keine Textannzeige. Kein Signal. Schalter lassen sich auch nicht mehr betätigen.

Ich brauch dringend Hilfe. Hänge sehr an dem Teil.
Aw: Korg AX300G halb tot [Beitrag #59867 ist eine Antwort auf Beitrag #56978] Fr, 13 Mai 2016 19:00 Zum vorherigen Beitrag gehen
PepeMusic ist gerade offline  PepeMusic
Beiträge: 109
Registriert: November 2007
Ort: Duisburg
Professional-Member
Das ist bei einem AX30G, den ich bekommen hatte, auch gewesen. Ein Freund hatte herausgefunden, dass ein Quarz (silbernes Bauteil) auf der Platine defekt war. Ausgetauscht - klappte wieder! Vielleicht ja auch in diesem Fall.

800DV, BX-3, Trident, Mono/Poly, Poly-61, DW-8000, DS-8, M1 EX, SP-200, monotron, monotron Delay, monotron Duo, MS-20 mini.
  Zur Baumansicht dieses Themas wechseln Ein neues Thema erstellen Antwort abschicken
Vorheriges Thema: Verträgt sich AW-4G Tuner mit Nitrocellulose-Lack?
Nächstes Thema: Korg Pitchblack Poly macht Geräusche beim Stimmen
Gehe zum Forum:
  

-=] Zurück zum Anfang [=-
[ Themen als Syndikate anderen Seiten zur Verfügung stellen (XML) ] [ RSS ] [ PDF ]

aktuelle Zeit: Fr Apr 03 12:58:49 CEST 2020